<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"bc8c2e9880","applicationID":"312955380","transactionName":"Z1IEbBBZCBFQUhBbDF4YK24hFyUNX0UBXBdzWAhMEFcKDlRDS2QKVUAnShZRBQ5U","queueTime":0,"applicationTime":13,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<title>A bit of yen weakness and not much else so far</title>
	<meta name="description" content="French tariffs fail to move markets
Donald Trump ranting about the Fed and the dollar doesn&#39;t have the effect it used to. Nor does the President hitting France with tariffs in retaliation for its digital tax.
 By Adam Button" />
	<meta name="robots" content="noodp" />
	<meta name="msapplication-TileColor" content="#232629">
	<meta name="msapplication-TileImage" content="/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<meta http-equiv="Cache-control" max-age="180">
			<link rel="canonical" href="https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" />

	
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@forexlive" />
    <meta name="twitter:creator" content="@forexlive" />
    <meta name="twitter:image" content="https://az705044.vo.msecnd.net/20191203/2019-12-02_21-11-46.png">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="A bit of yen weakness and not much else so far" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content='French tariffs fail to move markets
Donald Trump ranting about the Fed and the dollar doesn't have the effect it used to. Nor does the President hitting France with tariffs in retaliation for its digital tax.
' />
    <meta property="og:url" content="https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" />
    <meta property="og:image:width" content="880">
    <meta property="og:image:height" content="400">
    <meta property="og:image" content="https://az705044.vo.msecnd.net/20191203/2019-12-02_21-11-46.png">
    <meta property="og:site_name" content="ForexLive" />

    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://google.com/article"
        },
        "headline": "A bit of yen weakness and not much else so far",
        "image": {
        "@type": "ImageObject",
        "url": "https://images.weserv.nl/?url=//az705044.vo.msecnd.net/20191203/2019-12-02_21-11-46.png",
        "height": 150,
        "width": 150
        },
        "datePublished": "2019-12-03T02:12:17",
        "dateModified": "2019-12-03T02:12:17",
        "author": {
        "@type": "Person",
        "name": "Adam Button"
        },
        "publisher": {
        "@type": "Organization",
        "name": "ForexLive",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.forexlive.com/Content/forexlive-50.png",
        "width": 203,
        "height": 50
        }
        },
        "description": "French tariffs fail to move markets Donald Trump ranting about the Fed and the dollar doesn&#39;t have the effect it used to. Nor does the President hitting France with tariffs in retaliation for its digital tax. "
        }
    </script>


	
	

	<script src="/bundles/core-h?v=5EPgidUrP8qj1Pdw2XH2QtoYg4yneCXEO9Zz-CAnkvE1"></script>

	
	<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/manifest.json">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700|Open+Sans:400,600|Roboto+Condensed:300,300i,400,400i,700" rel="stylesheet"  media="none" onload="this.media='all';">
	
	<link href="/Content/css-3?v=24IHTi86Se1sT0I100avEG_E_8bSBF5mb_XN7b-iOtk1" rel="stylesheet"/>


	

	
	

	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		(function (w, d, s, l, i) {
			w[l] = w[l] || []; w[l].push({
				'gtm.start':
					new Date().getTime(), event: 'gtm.js'
			}); var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
					'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-PZH7RJ9');</script>
	<!-- End Google Tag Manager -->


	<meta name="google-site-verification" content="wHf9zsm2OO-of_qFv6J_62Pahu2QuFinM9hYjqPdQrw" />

	<meta name="msvalidate.01" content="5BC3182C8EF9D6BA898EA9201AAD2463" />

	<script>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</script>
	
	
	
	
	
	
	
	
	
	
	
	
	
	

				<script>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</script>

	<script id="mcjs">
		if (window.location.hostname.indexOf("staging") == -1) {
			!function (c, h, i, m, p) { m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode.insertBefore(m, p) }

				(document, "script", "https://chimpstatic.com/mcjs-connected/js/users/631001ba7f4bf8b2c775fa1be/3591eb12b03741d2f25d820c9.js");
		}
	</script>
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZH7RJ9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div class="navbar navbar-inverse navbar-fixed-top" style="z-index: 10">
		<!--<div class="navbar navbar-inverse navbar-fixed-top">-->
		<div class="container">
			<div class="trs-anchor">
				<div class="trs-panel hidden" id="trs-pushpeek">
					<div class="pull-right" id="trs-close" title="Touch / Click to dismiss this notification">
						<p>
							<span class="fa-stack fa-lg">
								<i class="fa fa-circle-thin fa-stack-2x"></i>
								<i class="fa fa-close fa-stack-1x"></i>
							</span>
						</p>
					</div>
					<div>
						
						<span id="trs-pushauthor" class="img-author img-responsive" style="background-image: url(~/Content/forexlive-50.png)"></span>
					</div>
					<div>
						<small><em>Coming Up!</em></small>
						<p id="trs-pushtitletext">Title text for next article</p>
					</div>

				</div>
			</div>
			
<div class="navbar-header" id="navbar">
    <button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
    </button>
    <a href="/">
        <img class="img-responsive forexlive-logo" src="/Content/Forex_Live_logo.svg" alt="forexlive.com" title="Return to the forexlive realtime 'News Reel'"/>
    </a>
    <a id="telegram-banner" href="https://t.me/ForexLiveNews">
        <span id="telegram-banner-text">Join our<br/><span class="semi-bold">Telegram</span><br/>group</span><br/><img id="telegram-img" alt="Join our Telegram" src="/Content/telegram.svg"/>
    </a>
    
</div>


<div class="navbar-collapse collapse">
    <ul class="nav navbar-nav">
        <li>
			<a href="/Cryptocurrency" class="cryptocurrency-brokers" id="cryptocurrency-brokers">
				
				
				
				<i class="fa fa-bitcoin"></i>
				&nbsp;Cryptocurrency
			</a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/"><i class="fa fa-home fa-fw"></i> Home</a>
        </li>
        <li>
            <a href="/technical-analysis"><i class="fa fa-line-chart fa-fw"></i> Technical Analysis </a>
        </li>
        <li class="hidden-sm">
            <a href="/EconomicCalendar">
                <span class="hidden-lg"><i class="fa fa-calendar fa-fw"></i> Calendar</span><span class="visible-lg"><i class="fa fa-calendar fa-fw"></i> Economic Calendar</span>
            </a>
        </li>
        <li class="hidden-sm">
            <a href="/LiveCharts"><i class="fa fa-area-chart fa-sort"></i> Live Charts</a>
        </li>
        <li class="hidden-md hidden-sm">
			<a href="/Education">
				<div class="cryptocurrency-brokers-new">New</div>
				
				<svg xmlns="http://www.w3.org/2000/svg" width="3mm" height="3.2mm" fill="#f7941d" viewBox="0 0 8 12">
					<g data-name="Layer 2">
						<g id="Isolation_Mode" data-name="Isolation Mode">
							<polygon id="cls-1" points="8 0 0.71 6 3.19 6 0 12 7.29 6 4.81 6 8 0" />
						</g>
					</g>
				</svg>
				Education
			</a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/About"><i class="fa fa-info-circle fa-fw"></i> About ForexLive</a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/About#contact"><i class="fa fa-envelope-o fa-fw"></i> Contact Us</a>
        </li>

        <li class="hidden-xs">
            <a href="#" data-toggle="dropdown" class="dropdown-toggle"><i class="fa fa-plus-square fa-fw"></i> More <i class="fa fa-chevron-down"></i></a>
            <ul class="dropdown-menu">
                <li class="hidden-lg hidden-md hidden-xs">
                    <a href="/EconomicCalendar">
                        <span ><i class="fa fa-calendar fa-fw"></i> Economic Calendar</span>
                    </a>
                </li>
                <li class="hidden-lg hidden-md hidden-xs">
                    <a href="/LiveCharts"><i class="fa fa-area-chart fa-sort"></i> Live Charts</a>
                </li>
                <li class="hidden-lg hidden-xs">
                    <a href="/Education"><i class="fa fa-mortar-board fa-fw"></i> Education</a>
                </li>
                
                <li>
                    <a href="/SocialTrading"><i class="fa fa-twitter fa-fw"></i> Social Trading</a>
                </li>
                <li>
                    <a href="/CentralBanks"><i class="fa fa-bank fa-fw"></i> Central Banks</a>
                </li>
                <li>
                    <a href="/LiveQuotes"><i class="fa fa-sort fa-fw"></i> Live Quotes</a>
                </li>
                <li>
                    <a href="/Orders"><i class="fa fa-exchange fa-fw"></i> Forex Orders</a>
                </li>
                <li>
                    <a href="/SessionWraps"><i class="fa fa-bell fa-fw"></i> Session Wraps</a>
                </li>
                <li>
                    <a href="/ForexTools"><i class="fa fa-magic fa-fw"></i> Forex Tools</a>
                </li>
                <li>
                    <a href="/ForexJargon"><i class="fa fa-comments-o fa-fw"></i> Forex Jargon</a>
                </li>
                <li>
                    <a href="/About#about"><i class="fa fa-info-circle fa-fw"></i> About ForexLive</a>
                </li>
                <li class="icon-color-fxblue">
                    <a href="/Preferences"><i class="fa fa-cog fa-fw"></i> My Preferences</a>
                </li>
            </ul>
        </li>
        <li class="">
            <div id="compare-brokers-section-desktop">
                <a href="/ForexBrokers" target="_blank">
                    <span class="brokers-button">Compare FX Brokers</span>
                </a>
            </div>
        </li>


    </ul>
    <div class="menu-separator hidden-sm hidden-md hidden-lg"></div>
    <ul class="nav navbar-nav more-menu hidden-sm hidden-md hidden-lg">
        <li class="hidden-sm">
            <div class="compare-brokers-section-mobile">
                
                <a href="/ForexBrokers" class="compare-brokers-link-mobile" target="_blank">
                    <span class="brokers-button">Compare FX Brokers</span>
                </a>
            </div>
        </li>
        <li class="hidden-lg hidden-md hidden-xs">
            <a href="/LiveCharts"><i class="fa fa-area-chart fa-sort"></i> Live Charts</a>
        </li>
        <li class="hidden-lg hidden-xs">
            <a href="/education"><i class="fa fa-mortar-board fa-fw"></i> Education</a>
        </li>
        
        <li>
            <a href="/SocialTrading"><i class="fa fa-twitter fa-fw"></i> Social Trading</a>
        </li>
        <li>
            <a href="/CentralBanks"><i class="fa fa-bank fa-fw"></i> Central Banks</a>
        </li>
        <li>
            <a href="/LiveQuotes"><i class="fa fa-sort fa-fw"></i> Live Quotes</a>
        </li>
        <li>
            <a href="/orders"><i class="fa fa-exchange fa-fw"></i> Forex Orders</a>
        </li>
        <li>
            <a href="/SessionWraps"><i class="fa fa-bell fa-fw"></i> Session Wraps</a>
        </li>
        <li>
            <a href="/ForexTools"><i class="fa fa-magic fa-fw"></i> Forex Tools</a>
        </li>
        <li>
            <a href="/ForexJargon"><i class="fa fa-comments-o fa-fw"></i> Forex Jargon</a>
        </li>
        <li class="icon-color-fxblue">
            <a href="/Preferences"><i class="fa fa-cog fa-fw"></i> My Preferences</a>
        </li>
    </ul>
</div>
		</div>
	</div>
	<div id="databar" class="datbar datbar-dark hidden-xs">
		<div class="container color-white">
			<div class="container-fluid hidden-xs">
    <!-- Live TimeZone Clocks -->
    <div class="row" style="text-align: center;">
        <div class="wtz-clocks" id="wtc-Lon">LON <small></small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Cst">SDNY<small>+11</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Est">NY <small>-5</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Tyo">TYO <small>+9</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Gmt">GMT <small></small> <span class="wtz-time"></span></div>
    </div>
</div>
		</div>
	</div>
	<div class="row" style="z-index: 1000001">
		<!--<div class="row">-->

		<div class="container body-content category">
			<div class="skyc hanger-container">
				<div class="hanger-left" style='height:600px; width:0;'>
					<div id='div-gpt-ad-1513688849135-11' class="skyscraper-left" style='height:600px; width:160px;'>
						<script>
							googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-11'); });
						</script>
					</div>
				</div>
			</div>

			<div class="skyc hanger-container">
				<div class="hanger-right" style='height:600px; width:0;'>
					<div id='div-gpt-ad-1513688849135-10' class="skyscraper-right" style='height:600px; width:160px;'>
						<script>
							googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-10'); });
						</script>
					</div>
				</div>
			</div>

			<div class="maincontainer">
                <div class="row top-banner" style="margin: 0 auto">
                    
    <div class="container-fluid">
        <div class="adv-dfp-banner">
            
            <div id='div-gpt-ad-1513688849135-0'>
                <script>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-0'); });                </script>
            </div>
        </div>
    </div>

                </div>
				<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8">
					

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<div class="article-main-container">
    <article id="a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" data-art-id="a-bit-of-yen-weakness-and-not-much-else-so-far-20191203">
        <div class="container-fluid">
            <h1 id="art-title-a-bit-of-yen-weakness-and-not-much-else-so-far-20191203">A bit of yen weakness and not much else so far</h1>
            <div class="row metahead"><time datetime="2019-12-03T02:12:17.1193930Z" class="since badge" itemprop="datePublished"></time> <i class="fa fa-clock-o fa-fw"></i> <time>Tue 3 Dec 2019 02:12:17 <span class="micro">GMT</span></time> <div class="pull-right"><small>Author:</small> <a href="/About#team" title="Learn more about our team">Adam Button</a> | <small>Category:</small> <a href="//www.forexlive.com" title="Realtime forex news and events, click to open the Forexlive traders News Reel."><i class='fa fa-newspaper-o fa-fw'></i> News</a></div></div>
            <div class="row pad-top10">
                <div class="col-md-2 col-sm-2 col-xs-2">
                    <!-- Temp using datetime now (demonstrate)-->
                    <div class="authicon">
                        <p class="img-author img-responsive" style="background-image: url(/Content/Authors/adam-button.png)" title="Author: Adam Button"></p>
                    </div>
                    <div class="socnav">
                        <ul class="clearfix">
                            <li>
                                <a class="btn" onclick="$('#soc-options').slideToggle()"><span class="fa fa-share-alt"></span><br /><small>share</small></a>
                                <ul id="soc-options">
                                    <li><a href="http://twitter.com/intent/tweet?status=A bit of yen weakness and not much else so far https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" target="_blank" title="Share this article on Twitter!"><span class="fa fa-twitter"></span></a></li>

                                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203&title=A bit of yen weakness and not much else so far" target="_blank" title="Share this article on Facebook!"><span class="fa fa-facebook"></span></a></li>

                                    <li><a href="https://plus.google.com/share?url=https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" target="_blank" title="Share this article on Google+!"><span class="fa fa-google-plus"></span></a></li>

                                    <li><a href="http://www.reddit.com/submit?url=https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203&title=A bit of yen weakness and not much else so far" target="_blank" title="Share this article on Reddit!"><span class="fa fa-reddit"></span></a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="col-md-10 col-sm-10 col-xs-10 artbody" id="artbody-a-bit-of-yen-weakness-and-not-much-else-so-far-20191203">
                    

                <h2 class="ae-body" style="border-bottom: medium none;">French tariffs fail to move markets</h2><div>Donald Trump ranting about the Fed and the dollar doesn't have the effect it used to. Nor does the President hitting France with tariffs in retaliation for its digital tax.</div><div><br></div><div>Market moves so far are modest with minor yen weakness as the only real move in markets since the Asian open.</div><div><br></div><div>USD/JPY is up 10 pips to 109.08 after a 65 pips slump yesterday. Other yen crosses are also making some headway but it's very limited. <br></div><div><img src="//az705044.vo.msecnd.net/20191203/2019-12-02_21-11-46.png" title="" class="cms-png img-responsive" alt="French tariffs fail to move markets"><br></div>
                <a class="automated-link hidden-all" href="https://www.forexlive.com" target="_blank">ForexLive</a>

    
    
                </div>
            </div>
        </div>

    </article>
    <div class="clearfix" id="tl-start"></div>


    <div class="container-fluid article-dt-banner">
        <div class="adv-dfp-banner">
            <div id='div-gpt-ad-1513688849135-1'>
                <script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-1'); });
                </script>
            </div>
        </div>
    </div>

    
    <div class="outbrain-wrapper">
        <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.forexlive.com/news/!/a-bit-of-yen-weakness-and-not-much-else-so-far-20191203" data-ob-template="Admination"></div>
        <script src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
    

    
    <section>
        <div class="container-fluid">
            <div id="disqus_thread"></div>
        </div>
        <script>
        var disqus_identifier = 'a-bit-of-yen-weakness-and-not-much-else-so-far-20191203';
        var disqus_shortname = 'forexlive'; // required: replace example with your forum shortname
        var disqus_title = `A bit of yen weakness and not much else so far`;
        //var disqus_url = '';//use gen absolute
        (function () {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
        </script>
    </section>

    <div class="article-banner-container">
        <script>
				Array.from = function (arrayish) {
					return [].slice.call(arrayish);
				};
				const autoLinksList = Array.from(document.getElementsByClassName('automated-link'));

				autoLinksList.forEach(function(item, index) {
					item.setAttribute('href', 'https://www.forexlive.com');
					item.innerHTML = 'ForexLive';
				});

				if ("False" == "False") {
					autoLinksList.forEach(function(item, index) {
						item.classList.add('hidden-all');
					});
				}
				else {
					autoLinksList.forEach(function(item, index) {
						item.classList.remove('hidden-all');
					});
				}
        </script>
        <script>
			if (!('Adam Button' == 'Adam Button')
				&& !('Adam Button' == 'Eamonn Sheridan')
				&& !('Adam Button' == 'Greg Michalowski')
				&& !('Adam Button' == 'Justin Low')) {
				let editorName = document.querySelectorAll('[title="Learn more about our team"]')[0];
				if (editorName.href) editorName.removeAttribute('href');
				editorName.setAttribute('class', 'removeHover');
			}
        </script>
    </div>
</div>


					<div class="clearfix"></div>
				</div>
				<!-- SideBar -->
				<div style="z-index: -10000" class="hidden-xs">
					<!--<div>-->
					
    <div class="iamsidebar col-xs-12 col-sm-5 col-md-4 col-lg-4">

    <div class="newsletter-link">
        <img src="/Content/newsletter-icon.png" />
        <a title="Get the Forexlive Newsletter for Traders free in your inbox" href="/SignUp">Get the Forexlive newsletter</a>
    </div>
    <br />

    <section>
        <h2>
            Trade with Top Brokers
        </h2>
        <div class="top-brokrs-row row">
                <div id='div-gpt-ad-1513692832926-0' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-0'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-1' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-1'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-2' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-2'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-3' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-3'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-4' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-4'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-5' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-5'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-6' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-6'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-7' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-7'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-8' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-8'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-9' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-9'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-10' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-10'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-11' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-11'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-12' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-12'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-13' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-13'); });
                    </script>
                </div>
                <div id='div-gpt-ad-1513692832926-14' class="col-lg-4 col-md-4 col-sm-6 broker">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513692832926-14'); });
                    </script>
                </div>
        </div>
    </section>

    <!-- Don't Miss -->
    <section id="sb-popular" class="sepdark">
        <h2 class="zero-vert-margin">
            <a href="/">Must Read</a>
        </h2>
        <ul>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/usdchf-awaits-the-news-20191127">USD/CHF awaits the news</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/decembers-major-central-bank-overview-20191130">Major central bank overview for December</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/december-forex-seasonals-better-to-look-for-setups-20191201">December forex seasonals: Better to look for setups this month</a>
                            </h4>
                        </li>

        </ul>
    </section>

    <div id='div-gpt-ad-1513688849135-9' style='height: 50px; width: 250px; text-align: center; margin: auto;'>
        <script>
            googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-9'); });
        </script>
    </div>

    <!-- TradingView Widget BEGIN -->
<div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener" target="_blank"><span class="blue-text">Market Data</span></a> by TradingView</div>
    <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>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</script>
</div>
<!-- TradingView Widget END -->

    <section style="margin: 10px 0 30px">
        <div style="width:320px;margin:0 auto;">
            <script src='https://www.googletagservices.com/tag/js/gpt.js'>
                googletag.pubads().definePassback('/339474670/ADN_Players/FL_Player', [1, 1]).display();
            </script>
        </div>
    </section>

    <!-- Technical Analysis -->
    <section id="sb-tech">
        <h2>
            <a href="/technical-analysis" title="Open the Forex Technical Analysis Hub for more articles like this">Technical Analysis</a>
        </h2>
        <ul>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/us-major-indices-start-the-week-with-sharply-lower-levels-20191202">US major indices start the week with sharp declines</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/cftc-commitment-of-traders-00-20191202">CFTC commitment of traders: EUR longs remain in place. CAD longs trimmed</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/wti-crude-oil-futures-settle-at-5596-20191202">WTI crude oil futures settle at $55.96</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/gbpusd-is-up-but-in-a-choppy-way-20191202">GBPUSD is up/higher on the day, but in a choppy way</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/eurusd-price-action-slows-down-20191202">EURUSD price action slows down</a>
                        </h4>
                    </li>

        </ul>
    </section>

    <!-- DFP SB-0 -->
    <section class="sepdark" style="margin: 30px 0 30px;">
        <div id="div-gpt-ad-1513688849135-5" class="adv-dfp-b300w-am">
            <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-5'); });
            </script>
        </div>
    </section>

    <!-- Forex Orders -->
    <section id="sb-fxo">

        <h2>
            <a href="/orders" title="Open the Forex Orders Hub for more articles like this">Forex Orders</a>
        </h2>
        <ul>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/option-expiries-for-the-london-cut-on-december-3-2019-20191202">Option expiries for the New York cut on December 3, 2019</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/notable-option-expires-for-today-20191202">Notable option expires for today</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/notable-option-expiries-for-the-new-york-cut-on-december-2-2019-20191202">Notable option expiries for the New York cut on December 2, 2019</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/december-forex-seasonals-better-to-look-for-setups-20191201">December forex seasonals: Better to look for setups this month</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/note-that-cftc-positioning-data-is-delayed-because-of-the-holiday-20191129">Note that CFTC positioning data is delayed because of the holiday</a>
                        </h4>
                    </li>

        </ul>
    </section>

    <!-- Forexlive CTA -->
    <section class="sepdark" style="margin: 30px 0 30px;">
        <div id='div-gpt-ad-1513688849135-6' class='adv-dfp-b300w-am'>
            <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-6'); });
            </script>
        </div>
    </section>

    <!-- Central Banks -->
    <section id="sb-cb">
        <h2>
            <a href="/CentralBanks/" title="Open the Central Banks News Hub for more content like this">Central Banks</a>
        </h2>
        <ul>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/ecb-preview-all-eyes-will-be-on-christine-lagarde-20191203">ECB preview: All eyes will be on Christine Lagarde</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/full-text-of-the-statement-from-rba-governor-lowe-20191203">Full text of the statement from RBA Governor Lowe</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/rba-holds-key-rate-at-075-as-expected-20191203">RBA holds key rate at 0.75%, as expected</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/for-reference-the-rba-statement-from-the-nov-5-decision-20191203">For reference: The RBA statement from the Nov 5 decision</a>
                        </h4>
                    </li>
                    <li>
                        <h4>
                            <a href="https://www.forexlive.com/!/kuroda-important-to-strike-the-right-balance-between-growth-and-fiscal-discipline-20191203">Kuroda: Important to strike the right balance between growth and fiscal discipline</a>
                        </h4>
                    </li>

        </ul>
    </section>

    <!-- /150277392/FL/Sidebarbanner -->
    <section class="sepdark" style="margin: 30px 0 30px;">
        <div id="div-gpt-ad-1566309780317-0" style="width: 300px; height: 600px; margin: auto;">
            <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1566309780317-0'); });
            </script>
        </div>
    </section>
</div>



				</div>
			</div>
		</div>
		
	</div>
	
	<div id="gdpr-banner" class="visuallyhidden">
		<div class="position-relative">
			<div id="gdpr-text">
				By continuing to browse our site you agree to our use of <a class="gdpr-link" target="_blank" href="https://www.financemagnates.com/terms-of-use/">cookies</a>, <a class="gdpr-link" target="_blank" href="https://www.financemagnates.com/terms-of-use/">revised Privacy Notice</a> and <a class="gdpr-link" target="_blank" href="https://www.financemagnates.com/terms-of-use/">Terms of Service</a>. More information about <a class="gdpr-link" target="_blank" href="https://cookiesandyou.com/">cookies</a><img id="gdpr-close" alt="Close" src="/Content/close-btn.svg"/>
			</div>
			<button id="gdpr-button">
				Got it!
			</button>
		</div>
	</div>
	<!-- Footer -->
	<footer>
		<div class="footer-container">
<div class="desctop-version-footer">
    <div class="container">
        <div class="row footer-row">
            <div class="col-xs-10 col-sm-4 footer-col ttour">
                <h4 class="icon-color-fxblue">About Us</h4>
                <p>All the biggest trading floors in the world have screens locked on ForexLive™. We provide real-time forex news and analysis at the highest level while making it accessible for less-experienced traders.</p>
                <h3>
                    <a href="/About" title="Take a tour of forexlive"><i class="fa fa-link fa-fw"></i> Learn About ForexLive</a>
                </h3>
                <h3>
                    <a href="/About#contact" title="Take a tour of forexlive"><i class="fa fa-envelope-o fa-fw"></i> Contact Us</a>
                </h3>
                <!--Since 2009, ForexLive™ has been one of the most-visited foreign exchange trading hubs.
                We break the news down to the details that matter and keep our analysis focused on trading. Our content is brief so we can be the fastest source of forex news. Most of all, we try to add some personality, perspective and fun.-->
            </div>
            <div class="col-xs-10 col-sm-4 footer-col connect-icons">
                <h4 class="icon-color-fxblue">Stay Connected</h4>
                <p>Connect with forexlive via:</p>
                <p>
                    <ul>
                        <li>
                            <a href="https://facebook.com/forexlive" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-2x"></i>
                                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/+Forexlive/" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-2x"></i>
                                    <i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/forexlive" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-2x"></i>
                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.linkedin.com/company/forexlive-com" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-2x"></i>
                                    <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.youtube.com/subscription_center?add_user=forexliveanalysis" target="_blank" title="Check out our youtube channel" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-circle fa-stack-2x"></i>
                                    <i class="fa fa-youtube fa-stack-1x fa-inverse"></i>
                                </span>
                            </a>
                        </li>
                    </ul>
                </p>
                <div class="clearfix"></div>
                <p>Looking for our RSS feed?</p>
                <ul>
                    <li>
                        <a href="/rss" title="Forexlive RSS Feeds" rel="publisher">
                            <span class="fa-stack fa-lg">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fa fa-rss fa-stack-1x fa-inverse"></i>
                            </span>
                        </a>
                    </li>
                </ul>
            </div>
            <!-- Break into 2 col when XS-->
            <div class="clearfix visible-xs"></div>
            <div class="col-xs-10 col-sm-4 footer-col">
                <h4 class="icon-color-fxblue">Premier forex trading news site</h4>
                <p>Founded in 2008, ForexLive.com is the premier forex trading news site offering interesting commentary, opinion and analysis for true FX trading professionals. Get the latest breaking foreign exchange trade news and current updates from active traders daily. ForexLive.com blog posts feature leading edge technical analysis charting tips, forex analysis, and currency pair trading tutorials. Find out how to take advantage of swings in global foreign exchange markets and see our real-time forex news analysis and reactions to central bank news, economic indicators and world events.</p>
            </div>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div id="gdpr-disclaimer" class="col-sm-4 col-sm-offset-8">
                Read our <a id="gdpr-disclaimer-link" target="_blank" href="https://www.financemagnates.com/terms-of-use/">Terms, Cookies and Privacy Notice</a>
            </div>
        </div>
    </div>
    <div class="row footer-dark">
        <div class="container text-center">
            <span class="color-white"> 2019 - Live Analytics Inc</span> <span class="ver-tag pull-right">v.0.8.2659</span>
        </div>
    </div>
    <div class="container">
        <!-- From original as original text-->
        <section class="disclaimer">
            <p>
                HIGH RISK WARNING: Foreign exchange trading carries a high level of risk that may not be suitable for all investors. Leverage creates additional risk and loss exposure. Before you decide to trade foreign exchange, carefully consider your investment objectives, experience level, and risk tolerance. You could lose some or all of your initial investment; do not invest money that you cannot afford to lose. Educate yourself on the risks associated with foreign exchange trading, and seek advice from an independent financial or tax advisor if you have any questions.
            </p>
            <p>
                ADVISORY WARNING: FOREXLIVE™ provides references and links to selected blogs and other sources of economic and market information as an educational service to its clients and prospects and does not endorse the opinions or recommendations of the blogs or other sources of information. Clients and prospects are advised to carefully consider the opinions and analysis offered in the blogs or other information sources in the context of the client or prospect's individual analysis and decision making. None of the blogs or other sources of information is to be considered as constituting a track record. Past performance is no guarantee of future results and FOREXLIVE™ specifically advises clients and prospects to carefully review all claims and representations made by advisors, bloggers, money managers and system vendors before investing any funds or opening an account with any Forex dealer. Any news, opinions, research, data, or other information contained within this website is provided as general market commentary and does not constitute investment or trading advice. FOREXLIVE™ expressly disclaims any liability for any lost principal or profits without limitation which may arise directly or indirectly from the use of or reliance on such information. As with all such advisory services, past results are never a guarantee of future results.
            </p>
        </section>
    </div>
</div>
<div class="mobile-version-footer">
    <div class="mobile-version-footer__back-to-top">
        <svg xmlns="http://www.w3.org/2000/svg" width="88.38" height="23.67" viewBox="0 0 88.38 23.67">
            <defs>
                <style>
                    .cls-bacltotop-1 { fill: #323333; }

                    .cls-bacltotop-2 {
                        font-size: 14px;
                        font-family: "RobotoCondensed-Light", Roboto Condensed;
                    }

                    .cls-bacltotop-2, .cls-bacltotop-3 { fill: #fff; }
                </style>
            </defs>
            <title>Asset 39</title>
            <g data-name="Layer 2">
                <g data-name="Layer 7">
                    <polyline class="cls-bacltotop-1" points="88.38 0 88.38 23.67 0 23.67 0 0"/><text class="cls-bacltotop-2" transform="translate(5.61 14.96)">Back to top</text><path class="cls-bacltotop-3" d="M80.09,14.44,81.5,13,77,8.56,72.59,13,74,14.44l3-3Z"/>
                </g>
            </g>
        </svg>
    </div>
    <div class="mobile-version-footer__title">
        <a href="/About">About us</a> | <a href="/About#contact">Contact us</a><br>
        Stay Connected with ForexLive:
    </div>
    <div class="mobile-version-footer__social-buttons">
        <a href="https://facebook.com/forexlive" target="_blank" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 38</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M18.91,12.81h2.34V10H18.91a3.28,3.28,0,0,0-3.28,3.28v1.41H13.75V17.5h1.88V25h2.81V17.5h2.34l.47-2.81H18.44V13.28A.48.48,0,0,1,18.91,12.81Z"/>
                    </g>
                </g>
            </svg>
        </a>
        <a href="https://plus.google.com/+Forexlive/" target="_blank" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 37</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M13.22,16.43V19h4.25a4,4,0,0,1-4.25,3.24,4.74,4.74,0,0,1,0-9.47,4.22,4.22,0,0,1,3,1.15l2-2a7.2,7.2,0,0,0-5-2,7.5,7.5,0,0,0,0,15c4.33,0,7.2-3,7.2-7.33a6.83,6.83,0,0,0-.12-1.24H13.22Z"/><path class="cls-2" d="M29.28,16.21H27.07V14H24.86v2.21H22.65v2.21h2.21v2.21h2.21V18.42h2.21Z"/>
                    </g>
                </g>
            </svg>
        </a>
        <a href="https://twitter.com/forexlive" target="_blank" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 36</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M26.73,11.77a7.45,7.45,0,0,1-2.17.6,3.81,3.81,0,0,0,1.67-2.1,7.62,7.62,0,0,1-2.4.92,3.79,3.79,0,0,0-6.45,3.45,10.75,10.75,0,0,1-7.81-4,3.79,3.79,0,0,0,1.17,5.05A3.81,3.81,0,0,1,9,15.27v0a3.79,3.79,0,0,0,3,3.71,3.8,3.8,0,0,1-1,.13,4,4,0,0,1-.71-.07,3.8,3.8,0,0,0,3.54,2.63A7.63,7.63,0,0,1,8.27,23.3a10.77,10.77,0,0,0,16.59-9.08c0-.17,0-.33,0-.49a7.6,7.6,0,0,0,1.89-2Z"/>
                    </g>
                </g>
            </svg>
        </a>
        <a href="https://www.linkedin.com/company/forexlive-com" target="_blank" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 35</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M15.19,14.62h3.19v1.64h0a3.54,3.54,0,0,1,3.15-1.64c3.37,0,4,2.1,4,4.83V25H22.25V20.07c0-1.17,0-2.69-1.73-2.69s-2,1.28-2,2.6v5H15.19Z"/><path class="cls-2" d="M9.42,14.62h3.46V25H9.42Z"/><path class="cls-2" d="M12.88,11.73A1.73,1.73,0,1,1,11.15,10,1.73,1.73,0,0,1,12.88,11.73Z"/>
                    </g>
                </g>
            </svg>
        </a>
        <a href="https://www.youtube.com/subscription_center?add_user=forexliveanalysis" target="_blank" title="Check out our youtube channel" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 34</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M27.94,13.24a4.59,4.59,0,0,0-.85-2.12,3.05,3.05,0,0,0-2.14-.9C22,10,17.5,10,17.5,10h0S13,10,10,10.22a3.06,3.06,0,0,0-2.14.9A4.57,4.57,0,0,0,7,13.24a32.44,32.44,0,0,0-.21,3.45v1.62A32.54,32.54,0,0,0,7,21.76a4.62,4.62,0,0,0,.85,2.12,3.63,3.63,0,0,0,2.35.91C12,25,17.5,25,17.5,25S22,25,25,24.78a3.05,3.05,0,0,0,2.14-.9A4.59,4.59,0,0,0,28,21.76a32.44,32.44,0,0,0,.21-3.45V16.69a33.17,33.17,0,0,0-.22-3.45Zm-12.65,7v-6l5.76,3Z"/>
                    </g>
                </g>
            </svg>
        </a>
        <a href="/rss" title="Forexlive RSS Feeds" rel="publisher">
            <svg xmlns="http://www.w3.org/2000/svg" width="35" height="35" viewBox="0 0 35 35">
                <defs>
                    <style>
                        .cls-1 { fill: #4d4d4d; }

                        .cls-2 { fill: #fff; }
                    </style>
                </defs>
                <title>Asset 33</title>
                <g data-name="Layer 2">
                    <g data-name="Layer 7">
                        <circle class="cls-1" cx="17.5" cy="17.5" r="17.5"/><path class="cls-2" d="M14.76,20.24a6.28,6.28,0,0,1,1.84,4.45H14.5a4.19,4.19,0,0,0-4.2-4.2V18.4A6.28,6.28,0,0,1,14.76,20.24Zm-4.45-6a10.5,10.5,0,0,1,10.5,10.5H18.7a8.4,8.4,0,0,0-8.4-8.4Zm13.62,5A14.66,14.66,0,0,1,25,24.69H22.9A12.59,12.59,0,0,0,10.31,12.1V10a14.71,14.71,0,0,1,13.62,9.17Zm-13.62,4a1,1,0,1,1,0,1.48A1,1,0,0,1,10.31,23.21Z"/>
                    </g>
                </g>
            </svg>
        </a>
    </div>
    <hr class="mobile-version-footer__hr">
    <div class="mobile-version-footer__top-text">
        HIGH RISK WARNING: Foreign exchange trading carries a high
        level of risk that may not be suitable for all investors.
        Leverage creates additional risk and loss exposure. Before you
        decide to trade foreign exchange, carefully consider your investment objectives,
        experience level, and risk tolerance. You could lose some or all of your initial
        investment; do not invest money that you cannot afford to lose. Educate yourself
        on the risks associated with foreign exchange trading, and seek advice from an
        independent financial or tax advisor if you have any questions.
    </div>
    <div class="mobile-version-footer__bottom-text">
        <div class="mobile-version-footer__showmore-button">
            Show more
        </div>
        <div class="mobile-version-footer__hidden-text">
            ADVISORY WARNING: FOREXLIVE™ provides references and links to selected blogs
            and other sources of economic and market information as an educational service
            to its clients and prospects and does not endorse the opinions or recommendations
            of the blogs or other sources of information. Clients and prospects are advised to
            carefully consider the opinions and analysis offered in the blogs or other
            information sources in the context of the client or prospect's individual analysis
            and decision making. None of the blogs or other sources of information is to be
            considered as constituting a track record. Past performance is no guarantee of
            future results and FOREXLIVE™ specifically advises clients and prospects to carefully
            review all claims and representations made by advisors, bloggers, money managers and
            system vendors before investing any funds or opening an account with any Forex dealer.
            Any news, opinions, research, data, or other information contained within this website
            is provided as general market commentary and does not constitute investment or trading
            advice. FOREXLIVE™ expressly disclaims any liability for any lost principal or profits
            without limitation which may arise directly or indirectly from the use of or reliance
            on such information. As with all such advisory services, past results are never
            a guarantee of future results.
        </div>
    </div>
</div>
</div>

<script>
    var fotterScrollTotopButton = document.querySelector(".mobile-version-footer__back-to-top");
    var ShowHiddenFooterText = document.querySelector(".mobile-version-footer__showmore-button");
    var hiddenFooterText = document.querySelector(".mobile-version-footer__hidden-text");

    fotterScrollTotopButton.addEventListener("click", fotterScrollTotopFunction);
    ShowHiddenFooterText.addEventListener("click", ShowHiddenFooterTextFunction);

    function fotterScrollTotopFunction() {
        document.body.scrollTop = 0; // For Chrome, Safari and Opera 
        document.documentElement.scrollTop = 0; // For IE and Firefox
    }

    function ShowHiddenFooterTextFunction() {
        hiddenFooterText.style.display = "block";
        ShowHiddenFooterText.style.display = "none";
    }
</script>
	</footer>
	
	<div id="ovprev" class="hidden" onclick="ovmediahide()">
		<div id="ovprev-container">
			<img id="ovprevimg" class="img-centered img-responsive" src="#" alt="Forexlive Image View" />
		</div>
		<p>Viewing <i class="fa fa-image fa-fw"></i> <span id="ovpimglabel"></span><br />Touch / Click anywhere to close <i class="fa fa-close fa-fw"></i></p>
	</div>
	
	<script src="/bundles/core-b?v=DSSH1A_djF_ZeVLtsSswDx8peq0Vlk0IAaKMU2CEoDo1"></script>


	
	<script>
        $(document).ready(function () {
            
            startWCtz();
            $('.artbody img').click(ovmediaview);
        });
	</script>


	
	<!-- Google Code for Remarketing Tag -->
	<!--------------------------------------------------
	Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
	--------------------------------------------------->
	<script>
		/* <![CDATA[ */
		var google_conversion_id = 943636578;
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>
	<script src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
		<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/943636578/?guid=ON&amp;script=0" />
		</div>
	</noscript>

	<!-- Google Tag Manager -->

	
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>

        var OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
          OneSignal.init({
            appId: '74129fc0-7cf6-4a91-8fb2-52160fba8158',
            autoRegister: false,
            allowLocalhostAsSecureOrigin: true,
            notifyButton: {
                enable: true,
                position: 'bottom-left' 
            }
          });
        });
    </script>

	

	<!-- instead of 4 scripts below (to minimize amount of requests)-->
	<script src="/MinimizedScripts/bundle.js?637109518121122849"></script>
	<script >
		if (!isUserBot) {
			if (window.screen.width > 768) googletag.pubads().definePassback('/339474670/ADN_Video_Player_FXL', [1, 1]).display();
		}
	</script>

	<script>
		setTimeout(function () {
			var a = document.createElement("script");
			var b = document.getElementsByTagName("script")[0];
			a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0032/6033.js?" + Math.floor(new Date().getTime() / 3600000);
			a.async = true;
			a.type = "text/javascript";
			b.parentNode.insertBefore(a, b)
		}, 1);
	</script>

	<script>
		$(window).scroll(function () {
			const footerDistance = $('footer')[0].offsetTop;
			var distance = footerDistance - window.pageYOffset - 655;
			if (distance <= 0) {
				$('.hanger-left, .hanger-right').addClass('hidden-on-small');
			} else {
				$('.hanger-left, .hanger-right').removeClass('hidden-on-small');
			}

			if (window.scrollY > 55) {
				$('.hanger-left, .hanger-right').addClass("fixed-position");
			} else {
				$('.hanger-left, .hanger-right').removeClass("fixed-position");
			}
		});
	</script>
	<script async="async" type="text/javascript">
		_linkedin_partner_id = "465273"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id);
	</script>
	<script type="text/javascript">
		(function () { var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript"; b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s); })();
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=465273&fmt=gif" />
	</noscript>
</body>
</html>