
<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"bc8c2e9880","applicationID":"312955380","transactionName":"Z1IEbBBZCBFQUhBbDF4YK24hFyUNX0UBXBdzWAhMEFcKDlRDS2QKVUAnShZRBQ5U","queueTime":0,"applicationTime":17,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <title>Brent crude oil has risen to its highest in three years, above $86/bbl</title>
    <meta name="description" content="No let up for the oil price rally. Another fresh high for this cycle.&#160;
Meanwhile coal prices in China continue to get smashed. NDRC threats of intervention to tame the surging price seems to have uncovered some supply ....&#160;
 By Eamonn Sheridan" />
    <meta name="robots" content="noodp" />
    <meta name="robots" content="max-image-preview:large" />
    <meta name="msapplication-TileColor" content="#232629">
    <meta name="msapplication-TileImage" content="/mstile-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <meta http-equiv="Cache-control" max-age="180">
    		<link rel="canonical" href="https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" />

    
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@forexlive" />
    <meta name="twitter:creator" content="@forexlive" />
    <meta name="twitter:image" content="https://staging.forexlive.com/Content/Forexlive-logo-white.png">
    <meta property="og:locale" content="en_US">
    <meta property="og:title" content="Brent crude oil has risen to its highest in three years, above $86/bbl" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content='No let up for the oil price rally. Another fresh high for this cycle.&#160;
Meanwhile coal prices in China continue to get smashed. NDRC threats of intervention to tame the surging price seems to have uncovered some supply ....&#160;
' />
    <meta property="og:url" content="https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" />
    <meta property="og:image:width" content="880">
    <meta property="og:image:height" content="400">
    <meta property="og:image" content="https://staging.forexlive.com/Content/Forexlive-logo-white.png">
    <meta property="og:site_name" content="ForexLive" />

    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021"
        },
        "headline": "Brent crude oil has risen to its highest in three years, above $86/bbl",
        "image": {
        "@type": "ImageObject",
        "url": "https://forexlive.com/Content/forexlive-50.png",
        "height": 150,
        "width": 150
        },
        "datePublished": "2021-10-21T00:59:27+00:00",
        "dateModified": "2021-10-21T00:59:27+00:00",
        "author": {
        "@type": "Person",
        "name": "Eamonn Sheridan"
        },
        "publisher": {
        "@type": "Organization",
        "name": "ForexLive",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.forexlive.com/Content/forexlive-50.png",
        "width": 203,
        "height": 50
        }
        },
        "description": "No let up for the oil price rally. Another fresh high for this cycle.&amp;nbsp; Meanwhile coal prices in China continue to get smashed. NDRC threats of intervention to tame the surging price seems to have uncovered some supply ....&amp;nbsp; ",
        "articleBody": "No let up for the oil price rally. Another fresh high for this cycle.&#160;Meanwhile coal prices in China continue to get smashed. NDRC threats of intervention to tame the surging price seems to have uncovered some supply ....&#160;Invest in yourself. See our forex education hub."
        }
    </script>


    
    

    <script src="/bundles/core-h?v=gRHLFlq_dnf9DtlROgXqmYp9jfb2qlKL-gXFVTkSOfA1"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
    <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
    <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/manifest.json">
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700|Open+Sans:400,600|Roboto+Condensed:300,300i,400,400i,700|Roboto:400|Exo+2:400,700" rel="stylesheet" media="none" onload="this.media='all';">

    <link href="/Content/css-3?v=-eUh8xil5BatPnH9-ktLHYboJzkiOentrVUyMpa2kAw1" rel="stylesheet"/>


    

    
    

    <!-- Global site tag (gtag.js) - Google Ads: 728734199 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-728734199"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());
        gtag('config', 'AW-728734199');
    </script>
    <!-- End Global site tag (gtag.js) -->
    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-PZH7RJ9');</script>
    <!-- End Google Tag Manager -->

    <meta name="msvalidate.01" content="5BC3182C8EF9D6BA898EA9201AAD2463" />

        <script>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</script>
    <script>
        const isUserBot = checkIfUserBot();
        if (!isUserBot) {
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            googletag.cmd.push(function () {
                var Top_mapping = googletag.sizeMapping().
                    addSize([0, 0], [320, 50]).
                    addSize([860, 400], [468, 60]).
                    addSize([1500, 620], [728, 90]).
                    build();

                var Middle_mapping = googletag.sizeMapping().
                    addSize([0, 0], [300, 250]).
                    addSize([860, 400], [468, 60]).
                    addSize([1500, 620], [728, 90]).
                    build();

        googletag.defineSlot('/150277392/FL/Top_Leaderboard', [[320, 50], [728, 90], [468, 60]], 'div-gpt-ad-1513688849135-0').defineSizeMapping(Top_mapping).addService(googletag.pubads());
        var middle_mapping_desktop_only = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [300, 250]).addSize([860, 400], [468, 60]).addSize([1500, 620], [728, 90]).build();
        googletag.defineSlot('/150277392/FL/Leaderboard_1', [[320, 50], [728, 90], [468, 60]], 'div-gpt-ad-1513688849135-1').defineSizeMapping(middle_mapping_desktop_only).addService(googletag.pubads());
        var mobile_mpu_mapping = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([768, 0], []).build();
        googletag.defineSlot('/150277392/FL/Mobile_Article_MPU', [320, 50], 'div-gpt-ad-Mobile_Article_MPU').defineSizeMapping(mobile_mpu_mapping).addService(googletag.pubads());


        // Skyscrapers
        var skyscraper_left_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([1280, 400], [160, 600]).build();
        var skyscraper_right_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([1700, 400], [160, 600]).build();
        googletag.defineSlot('/150277392/FL/Sky_Left', [160, 600], 'div-gpt-ad-1513688849135-11').defineSizeMapping(skyscraper_left_mapping).addService(googletag.pubads());
        googletag.defineSlot('/150277392/FL/Sky_Right', [160, 600], 'div-gpt-ad-1513688849135-10').defineSizeMapping(skyscraper_right_mapping).addService(googletag.pubads());

        // Sidebar
        var sidebar_mpu_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[250, 250], [300, 250]]).addSize([1200, 480], [300, 250]).build();
        var sidebar_300x600_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [300, 600]).build();
        googletag.defineSlot('/150277392/FL/Top_SideBar_MPU', [[250, 250], [300, 250]], 'div-gpt-ad-1513688849135-5').defineSizeMapping(sidebar_mpu_mapping).addService(googletag.pubads());
        googletag.defineSlot('/150277392/FL/Middle_SideBar_MPU', [[250, 250], [300, 250]], 'div-gpt-ad-1513688849135-6').defineSizeMapping(sidebar_mpu_mapping).addService(googletag.pubads());
        googletag.defineSlot('/150277392/FL/Sidebarbanner', [300, 600], 'div-gpt-ad-1566309780317-0').defineSizeMapping(sidebar_300x600_mapping).addService(googletag.pubads());
        // Sidebar Live trading buttons
        var sidebar_250x50_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [250, 50]).build();
        googletag.defineSlot('/150277392/FL/Start_trading_button', [250, 50], 'div-gpt-ad-1513688849135-9').defineSizeMapping(sidebar_250x50_mapping).addService(googletag.pubads());
        googletag.defineSlot('/150277392/FL/Trade_Now', [250, 50], 'div-gpt-ad-1593600982661-0').defineSizeMapping(sidebar_250x50_mapping).addService(googletag.pubads());

        // Mobile Sticky Banner
        var mobile_sticky_mapping = googletag.sizeMapping().addSize([0, 0], []).addSize([320, 0], [320, 50]).addSize([768, 0], []).build();
        googletag.defineSlot('/150277392/FL/Sticky_Banner', [320, 50], 'div-gpt-ad-1513688849135-12').defineSizeMapping(mobile_sticky_mapping).addService(googletag.pubads());


                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.pubads().setCentering(true);
                googletag.companionAds().setRefreshUnfilledSlots(true);

                    googletag.pubads().setTargeting('catName_FL', ['HP']);

                googletag.enableServices();
            });
        };
    </script>



    <script id="mcjs">
        if (window.location.hostname.indexOf("staging") == -1) {
            !function (c, h, i, m, p) { m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode.insertBefore(m, p) }

                (document, "script", "https://chimpstatic.com/mcjs-connected/js/users/631001ba7f4bf8b2c775fa1be/3591eb12b03741d2f25d820c9.js");
        }
    </script>
</head>
<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZH7RJ9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->
	<div class="navbar navbar-inverse navbar-fixed-top" style="z-index: 10">
		<!--<div class="navbar navbar-inverse navbar-fixed-top">-->
		<div class="container">
			<div class="trs-anchor">
				<div class="trs-panel hidden" id="trs-pushpeek">
					<div class="pull-right" id="trs-close" title="Touch / Click to dismiss this notification">
						<p>
							<span class="fa-stack fa-lg">
								<i class="fa fa-circle-thin fa-stack-2x"></i>
								<i class="fa fa-close fa-stack-1x"></i>
							</span>
						</p>
					</div>
					<div>
						
						<span id="trs-pushauthor" class="img-author img-responsive" style="background-image: url(~/Content/forexlive-50.png)"></span>
					</div>
					<div>
						<small><em>Coming Up!</em></small>
						<p id="trs-pushtitletext">Title text for next article</p>
					</div>

				</div>
			</div>
			
<div class="navbar-header" id="navbar">
    <button type="button" class="navbar-toggle pull-left" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
    </button>
    <a href="/">
        <img class="img-responsive forexlive-logo" src="/Content/Forex_Live_logo.svg" alt="forexlive.com" title="Return to the forexlive realtime 'News Reel'"/>
    </a>
    <a id="telegram-banner" href="https://t.me/forexlive">
        <span id="telegram-banner-text">Join our<br/><span class="semi-bold">Telegram</span><br/>group</span><br/><img id="telegram-img" alt="Join our Telegram" src="/Content/telegram.svg"/>
    </a>
    
</div>


<div class="navbar-collapse collapse">
    <ul class="nav navbar-nav">
        <li class="hidden-sm hidden-md hidden-lg">
            <div class="compare-brokers-section-mobile">
                <a href="/premium" class="compare-brokers-link-mobile" target="_blank">
                    <span class="brokers-button" style="background: linear-gradient(83deg, #ff6767 -33%, #ffdd3b 163%)">Forex Live Premium</span>
                </a>
            </div>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <div class="compare-brokers-section-mobile">
                <a href="https://fl-education.com/?utm_source=forexlivesite&utm_medium=button&utm_campaign=Forexlivesitebutton" class="compare-brokers-link-mobile" target="_blank">
                    <img style="height: 19px; vertical-align: top;" class="education-hub-button" src="/Content/EducationHub/education-hub-navbar.svg" />
                </a>
            </div>
        </li>
        <li>
            <a href="/Cryptocurrency" class="cryptocurrency-brokers" id="cryptocurrency-brokers">
                Cryptocurrency
            </a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/">Home</a>
        </li>
        <li>
            <a href="/technical-analysis">Technical Analysis </a>
        </li>
        <li class="hidden-sm">
            <a href="/EconomicCalendar">
                <span class="hidden-lg">Calendar</span><span class="visible-lg">Economic Calendar</span>
            </a>
        </li>
        <li class="hidden-sm">
            <a href="/LiveCharts">Live Charts</a>
        </li>
        <li class="hidden-md hidden-sm">
            <a href="/Education">Education</a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <div class="compare-brokers-section-mobile">
                <a href="/webinar-calendar" class="compare-brokers-link-mobile" target="_blank">
                    <span class="brokers-button">Webinar Calendar</span>
                </a>
            </div>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/About">About ForexLive</a>
        </li>
        <li class="hidden-sm hidden-md hidden-lg">
            <a href="/About#contact">Contact Us</a>
        </li>

        <li class="hidden-xs">
            <a href="#" data-toggle="dropdown" class="dropdown-toggle">More <i class="fa fa-chevron-down"></i></a>
            <ul class="dropdown-menu">
                <li class="hidden-xs">
                    <a href="/premium">Premium</a>
                </li>
                <li class="hidden-xs">
                    <a href="/webinar-calendar">Webinars</a>
                </li>
                <li class="hidden-lg hidden-md hidden-xs">
                    <a href="/EconomicCalendar">
                        <span>Economic Calendar</span>
                    </a>
                </li>
                <li class="hidden-lg hidden-md hidden-xs">
                    <a href="/LiveCharts">Live Charts</a>
                </li>
                <li class="hidden-lg hidden-xs">
                    <a href="/Education">Education</a>
                </li>
                <li>
                    <a href="/SocialTrading">Social Trading</a>
                </li>
                <li>
                    <a href="/CentralBanks">Central Banks</a>
                </li>
                <li>
                    <a href="/LiveQuotes">Live Quotes</a>
                </li>
                <li>
                    <a href="/Orders">Forex Orders</a>
                </li>
                <li>
                    <a href="/SessionWraps">Session Wraps</a>
                </li>
                <li>
                    <a href="/ForexTools">Forex Tools</a>
                </li>
                <li>
                    <a href="/ForexJargon">Forex Jargon</a>
                </li>
                <li>
                    <a href="/About#about">About ForexLive</a>
                </li>
                <li>
                    <a href="/Preferences">My Preferences</a>
                </li>
            </ul>
        </li>
        <li class="">
            <div id="compare-brokers-section-desktop">
                <a href="/ForexBrokers" target="_blank">
                    <span class="brokers-button">Brokers</span>
                </a>
            </div>
        </li>
        <li class="">
            <div id="education-hub-section-desktop">
                <a href="https://fl-education.com/?utm_source=forexlivesite&utm_medium=button&utm_campaign=Forexlivesitebutton" target="_blank">
                    <img style="height: 19px; vertical-align: top;" class="education-hub-button" src="/Content/EducationHub/education-hub-navbar.svg" />
                </a>
            </div>
        </li>


    </ul>
    <div class="menu-separator hidden-sm hidden-md hidden-lg"></div>
    <ul class="nav navbar-nav more-menu hidden-sm hidden-md hidden-lg">
        <li class="hidden-sm">
            <div class="compare-brokers-section-mobile">
                
                <a href="/ForexBrokers" class="compare-brokers-link-mobile" target="_blank">
                    <span class="brokers-button">Compare FX Brokers</span>
                </a>
            </div>
        </li>
        <li class="hidden-lg hidden-md hidden-xs">
            <a href="/LiveCharts">Live Charts</a>
        </li>
        <li class="hidden-lg hidden-xs">
            <a href="/Education">Education</a>
        </li>
        <li>
            <a href="/SocialTrading">Social Trading</a>
        </li>
        <li>
            <a href="/CentralBanks">Central Banks</a>
        </li>
        <li>
            <a href="/LiveQuotes">Live Quotes</a>
        </li>
        <li>
            <a href="/Orders">Forex Orders</a>
        </li>
        <li>
            <a href="/SessionWraps">Session Wraps</a>
        </li>
        <li>
            <a href="/ForexTools">Forex Tools</a>
        </li>
        <li>
            <a href="/ForexJargon">Forex Jargon</a>
        </li>
        <li>
            <a href="/Preferences">My Preferences</a>
        </li>
        <li>
            <a href="/terms-of-use">Terms Of Use</a>
        </li>
        <li>
            <a href="/privacy">Privacy Notice</a>
        </li>
    </ul>
</div>
		</div>
	</div>
	<div id="databar" class="datbar datbar-dark hidden-xs">
		<div class="container color-white">
			<div class="container-fluid hidden-xs">
    <!-- Live TimeZone Clocks -->
    <div class="row" style="text-align: center;">
        <div class="wtz-clocks" id="wtc-Lon">LON <small>+1</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Cst">SDNY<small>+11</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Est">NY <small>-4</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Tyo">TYO <small>+9</small> <span class="wtz-time"></span></div>
        <div class="wtz-clocks" id="wtc-Gmt">GMT <small></small> <span class="wtz-time"></span></div>
    </div>
</div>
		</div>
	</div>
	<div class="row" style="z-index: 1000001">
		<!--<div class="row">-->

		<div class="container body-content category">
			<div class="skyc hanger-container">
				<div class="hanger-left" style='height:600px; width:0;'>
					<div id='div-gpt-ad-1513688849135-11' class="skyscraper-left" style='height:600px; width:160px;'>
						<script>
							googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-11'); });
						</script>
					</div>
				</div>
			</div>

			<div class="skyc hanger-container">
				<div class="hanger-right" style='height:600px; width:0;'>
					<div id='div-gpt-ad-1513688849135-10' class="skyscraper-right" style='height:600px; width:160px;'>
						<script>
							googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-10'); });
						</script>
					</div>
				</div>
			</div>

			<div class="maincontainer">
                <div class="row top-banner" style="margin: 0 auto">
                    
    <div class="container-fluid">
        <div class="adv-dfp-banner">
            
            <div id='div-gpt-ad-1513688849135-0' class="banner-size-mapping-top">
                <script>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-0'); });                </script>
            </div>
        </div>
    </div>

                </div>
				<div class="col-xs-12 col-sm-7 col-md-8 col-lg-8 maincotainer_content">
					

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<div class="article-main-container">
    <article id="brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" data-art-id="brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021">
        <div class="container-fluid">
            <h1 id="art-title-brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021">Brent crude oil has risen to its highest in three years, above $86/bbl</h1>
            <div class="row metahead"><time datetime="2021-10-21T00:59:27.0209210Z" class="since badge" itemprop="datePublished"></time> <i class="fa fa-clock-o fa-fw"></i> <time>Thu 21 Oct 2021 00:59:27 <span class="micro">GMT</span></time> <div class="pull-right"><small>Author:</small> <a href="/About#team" title="Learn more about our team">Eamonn Sheridan</a> | <small>Category:</small> <a href="//www.forexlive.com" title="Realtime forex news and events, click to open the Forexlive traders News Reel."><i class='fa fa-newspaper-o fa-fw'></i> News</a></div></div>
            <div class="row pad-top10">
                <div class="col-md-2 col-sm-2 col-xs-2">
                    <!-- Temp using datetime now (demonstrate)-->
                    <div class="authicon">
                        <p class="img-author img-responsive" style="background-image: url(/Content/Authors/eamonn-sheridan.png)" title="Author: Eamonn Sheridan"></p>
                    </div>
                    <div class="socnav">
                        <ul class="clearfix">
                            <li>
                                <a class="btn" onclick="$('#soc-options').slideToggle()"><span class="fa fa-share-alt"></span><br /><small>share</small></a>
                                <ul id="soc-options">
                                    <li><a href="http://twitter.com/intent/tweet?status=Brent crude oil has risen to its highest in three years, above $86/bbl https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" target="_blank" title="Share this article on Twitter!"><span class="fa fa-twitter"></span></a></li>

                                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021&title=Brent crude oil has risen to its highest in three years, above $86/bbl" target="_blank" title="Share this article on Facebook!"><span class="fa fa-facebook"></span></a></li>

                                    <li><a href="https://plus.google.com/share?url=https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" target="_blank" title="Share this article on Google+!"><span class="fa fa-google-plus"></span></a></li>

                                    <li><a href="http://www.reddit.com/submit?url=https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021&title=Brent crude oil has risen to its highest in three years, above $86/bbl" target="_blank" title="Share this article on Reddit!"><span class="fa fa-reddit"></span></a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="col-md-10 col-sm-10 col-xs-10 artbody" id="artbody-brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021">
                    

                <h2 class="ae-body" style="border-bottom: none;">No let up for the oil price rally. Another fresh high for this cycle.&nbsp;</h2><div><br></div><div>Meanwhile coal prices in China continue to get smashed. NDRC threats of intervention to tame the surging price seems to have uncovered some supply ....&nbsp;</div>
                <br>
                <a class="automated-link hidden-all" href="https://www.forexlive.com/Education" target="_blank">Invest in yourself. See our forex education hub.</a>

    
    
                </div>
            </div>
        </div>

    </article>
    <div class="clearfix" id="tl-start"></div>


    <div class="container-fluid">
        <div class="cover-white">
            <div class="adv-dfp-banner leaderbord-paremt-mobile">
                <div id='div-gpt-ad-1513688849135-1' class="banner-size-mapping-medium">
                    <script>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-1'); });
                    </script>
                </div>
                <div id='div-gpt-ad-Mobile_Article_MPU' class="leaderbord-banner-mobile">
                    <script>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-Mobile_Article_MPU'); });
                    </script>
                </div>
            </div>
        </div>
    </div>

    
    <div class="outbrain-wrapper">
        <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.forexlive.com/news/!/brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021" data-ob-template="Admination"></div>
        <script src="https://widgets.outbrain.com/outbrain.js"></script>
    </div>
    

    
    <section>
        <div class="container-fluid">
            <div id="disqus_thread"></div>
        </div>
        <script>
        var disqus_identifier = 'brent-crude-oil-has-risen-to-its-highest-in-three-years-above-86bbl-20211021';
        var disqus_shortname = 'forexlive'; // required: replace example with your forum shortname
        var disqus_title = "Brent crude oil has risen to its highest in three years, above $86/bbl";
        //var disqus_url = '';//use gen absolute
        (function () {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
        </script>
    </section>

        <div class="article-sticky-banner" id="stickyBanner">
            <div id='div-gpt-ad-1513688849135-12'>
                <script>
				    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-12'); });
                </script>
            </div>
        </div>
        <script>
				Array.from = function (arrayish) {
					return [].slice.call(arrayish);
				};
				const autoLinksList = Array.from(document.getElementsByClassName('automated-link'));

				autoLinksList.forEach(function(item, index) {
					item.setAttribute('href', 'https://www.forexlive.com/Education');
					item.innerHTML = 'Invest in yourself. See our forex education hub.';
				});

				if ("False" == "False") {
					autoLinksList.forEach(function(item, index) {
						item.classList.add('hidden-all');
					});
				}
				else {
					autoLinksList.forEach(function(item, index) {
						item.classList.remove('hidden-all');
					});
				}
        </script>
        <script>
			if (!('Eamonn Sheridan' == 'Adam Button')
				&& !('Eamonn Sheridan' == 'Eamonn Sheridan')
				&& !('Eamonn Sheridan' == 'Greg Michalowski')
				&& !('Eamonn Sheridan' == 'Justin Low')) {
				let editorName = document.querySelectorAll('[title="Learn more about our team"]')[0];
				if (editorName.href) editorName.removeAttribute('href');
				editorName.setAttribute('class', 'removeHover');
			}
        </script>
</div>


					<div class="clearfix"></div>
				</div>
				<!-- SideBar -->
				<div style="z-index: -10000" class="hidden-xs">
					<!--<div>-->
					
        <div class="iamsidebar col-xs-12 col-sm-5 col-md-4 col-lg-4">

        <section>
            <style>
    .newsletter-signup-container {
        background-color: white;
        border: 1px solid #eeedee;
        color: #131722;
        font-family: 'Roboto', sans-serif;
    }

        .newsletter-signup-container * {
        }

        .newsletter-signup-container .form-group {
            margin-bottom: 10px !important;
        }

        .newsletter-signup-container input {
            border: solid 0.5px #959a9e;
            border-radius: 0;
            background-color: white;
            outline: 0;
            max-width: 100%;
        }

        .newsletter-signup-container button {
            border: none;
            border-radius: 0;
            font-size: 17px;
            height: 51px;
            margin-top: 4px;
            margin-bottom: 7px;
        }

    .newsletter-title {
        text-align: left;
        margin-bottom: 20px;
    }

        .newsletter-title div {
            font-size: 15px;
            color: #0297ca;
            text-align: center;
            display: inline-block;
        }

    #gdpr-wrapper {
        margin-bottom: 0;
    }

    #newsletter-success-message {
        display: none;
        color: #0297ca;
    }

    /* Custom checkbox styling */
    .newsletter-checkbox {
        margin-top: 3px;
        margin-bottom: 3px;
    }

        /*.newsletter-checkbox input[type=checkbox]:before {
            content: "";
            display: inline-block;
            width: 16px;
            height: 16px;
            background: white;
            border: 1px solid #414142;
            cursor: pointer;
        }

        .newsletter-checkbox input[type=checkbox]:checked:before {
            content: "✓";
            background: white;
            color: black;
            font-weight: bold;
            text-align: center;
            vertical-align: middle;
            line-height: 14px;
            margin-top: -7px;
        }*/

        .newsletter-checkbox label {
            font-size: 14px;
            font-weight: normal;
            margin-left: 6px;
            cursor: pointer;
            display: inline;
        }

        .newsletter-checkbox .checkbox-inline {
            margin-bottom: 1px !important;
        }

    /* Style the checkmark/indicator */
    /*.newsletter-checkbox input[type=checkbox]:checked:before {
        content: "";
        display: inline-block;
        left: 5px;
        top: 1px;
        width: 5px;
        height: 10px;
        border: 1px solid black;
        border-width: 0 3px 3px 0;
        -webkit-transform: rotate(45deg);
        -ms-transform: rotate(45deg);
        transform: rotate(45deg);
    }*/
</style>

<div>
    <div class="newsletter-signup-container" id="sign-up-box-container">
        <div>
            <div class="newsletter-signup-form container-fluid" id="education-form-container" style="margin-top: 12px; margin-bottom: 6px;">

<form action="/Newsletter" class="form-horizontal" data-ajax="true" data-ajax-failure="NewsletterSubmitOnFailure" data-ajax-success="NewsletterSubmitOnSuccess" id="education-form" method="post" role="form"><input name="__RequestVerificationToken" type="hidden" value="72JlIB5mToLGJLJIRRsBHW8jUl7ojphg9-LwfC5tNW9sTeB8y-xPqfCKwrSGnO9UAERHi5fJK6TrXc4os-GJUfnCU9fcBEVZK-TlntVUeY01" />                    <div class="newsletter-title" id="education-form-title">
                        <img src="/Content/Newsletter/newsletter-icon.svg" style="margin-right: 4px;" />
                        <div>Get the Forexlive newsletter</div>
                    </div>
                    <div class="form-group">
                        <div class="col-sm-12">
                            <input class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-required="The Email field is required." id="Email" name="Email" onfocus="expandNewsletterForm()" placeholder="Your Email" type="text" value="" />
                            <span class="field-validation-valid text-danger col-xs-12" data-valmsg-for="Email" data-valmsg-replace="true"></span>
                        </div>
                    </div>
                    <div id="newsletter-expandable" style="display: none;">
                        <div class="form-group">
                            <div class="col-sm-12">
                                <input class="form-control" id="FirstName" name="FirstName" placeholder="First Name" type="text" value="" />
                            </div>
                        </div>
                        <div class="form-group">
                            <div class="col-sm-12">
                                <input class="form-control" id="LastName" name="LastName" placeholder="Last Name" type="text" value="" />
                            </div>
                        </div>
                        <div class="form-group">
                            <label class="col-sm-12 control-label" style="text-align: left; font-weight: bold; margin-bottom: 2px;">Select additional content</label>
                            <div class="col-sm-12">
                                <div class="newsletter-checkbox">
                                    <input class="checkbox-inline" data-val="true" data-val-required="The Education field is required." id="SubscribeToGroupEducation" name="SubscribeToGroupEducation" type="checkbox" value="true" /><input name="SubscribeToGroupEducation" type="hidden" value="false" />
                                    <label for="SubscribeToGroupEducation">Education</label>
                                </div>
                                <div class="newsletter-checkbox">
                                    <input class="checkbox-inline" data-val="true" data-val-required="The Trading offers from relevant providers field is required." id="SubscribeToGroupTradingOffers" name="SubscribeToGroupTradingOffers" type="checkbox" value="true" /><input name="SubscribeToGroupTradingOffers" type="hidden" value="false" />
                                    <label for="SubscribeToGroupTradingOffers">Trading offers from relevant providers</label>
                                </div>
                                <div class="newsletter-checkbox" style="margin-top: 6px;">
                                    
                                    <input type="checkbox" class="checkbox-inline" id="gdprCheckbox" name="gdprCheckbox" required>
                                    <label for="gdprCheckbox" id="gdpr-wrapper" style="display: inline-block; margin-left: 22px; margin-top: -20px;">
                                        By subscribing I agree to Forexlive's <a target="_blank" href="/terms-of-use/">Terms</a>, <a target="_blank" href="/privacy#Cookies">Cookies</a> and <a target="_blank" href="/privacy/">Privacy Notice</a>
                                    </label>
                                    <span class="text-danger col-xs-12"><span id="gdprCheckbox-error" style="display: none;">This field is required</span></span>
                                </div>
                            </div>
                        </div>
                        <div class="form-group">
                            <div class="col-sm-12">
                                <button type="submit" class="btn btn-primary btn-lg btn-block" style="background-color: #0297ca;">SIGN UP</button>
                            </div>
                        </div>
                    </div>
</form>

            </div>
            <div id="newsletter-success-message" class="container-fluid">
                <div class="row" style="margin-top: 28px; margin-bottom: 28px;">
                    <div style="display:flex; justify-content: center;">
                        <div style="margin-top: 0px; margin-right: 8px;">
                            <img style="width: 30px; height: 30px;" src="/Content/Newsletter/success-message-icon.svg" />
                        </div>
                        <div style="margin-top: 3px;">
                            <p style="margin: 0; font-size: 18px; font-weight: bold; line-height: 24px;">Subscription Confirmed!</p>
                            <p style="margin: 0; font-size: 17px; font-weight: normal; line-height: 22px;">Thank you for subscribing</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script src="/Scripts/jquery.unobtrusive-ajax.min.js" type="text/javascript"></script>
<script src="/Scripts/jquery.validate.min.js" type="text/javascript"></script>
<script src="/Scripts/jquery.validate.unobtrusive.min.js" type="text/javascript"></script>

<script>


    function getFormData() {
        const email = document.getElementById("Email").value;
        const name = document.getElementById("FirstName").value;
        const surname = document.getElementById("LastName").value;

        var checkboxes = $("#education-form input[type=checkbox]");
        var requestedContent = checkboxes.serialize();

        const formData = {
            name: name,
            surname: surname,
            email: email,
            requestedContent: requestedContent
        };

        return JSON.stringify(formData);
    };

    function saveGdpr() {
        return new Promise(function (resolve, reject) {
            const xhr = new XMLHttpRequest();
            let date = new Date();
            const email = document.getElementById("Email").value;

            date = date.getUTCHours() + ":" + date.getUTCMinutes() + ":" + date.getUTCSeconds() + " " + date.getUTCFullYear() + "/" + (date.getUTCMonth() + 1) + "/" + date.getUTCDate();

            const data = "url=" + window.location.href + "&timestamp=" + date + "&email=" + email + "&FormData=" + getFormData();

            xhr.open("POST", '/SendGdpr', true);

            xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded');

            xhr.onreadystatechange = function () {
                if (this.status == 200 || this.status == "OK") {
                    resolve(true);
                }
                resolve(false);

            };
            xhr.send(data);
        });
    };

    function submitForm(ev) {
        const gdprCheckbox = document.getElementById('gdprCheckbox');

        if (!gdprCheckbox.checked) {
            // display error and prevent form submit
            document.getElementById("gdprCheckbox-error").style.display = "block";
            ev.preventDefault();
            ev.stopPropagation();
        }
        else {
            document.getElementById("gdprCheckbox-error").style.display = "none";
            saveGdpr();
        }
    };

    document.getElementById('education-form').addEventListener('submit', submitForm);

    function expandNewsletterForm() {
        document.getElementById('newsletter-expandable').style.display = "block";
    };

    function NewsletterSubmitOnSuccess() {
        document.getElementById("education-form").reset();
        document.getElementById('education-form-container').style.display = "none";
        document.getElementById('newsletter-success-message').style.display = "block";

        setTimeout(function () {
            document.getElementById('newsletter-success-message').style.display = "none";
            document.getElementById('education-form-container').style.display = "block";
            document.getElementById('newsletter-expandable').style.display = "none";
        }, 4000);
    };

    function NewsletterSubmitOnFailure(xhr, status) {
        console.log("NewsletterSubmitOnFailure: " + xhr.statusText);
    };
</script>
        </section>

        <section style="margin-top: 10px; margin-bottom: 10px;">
            <div style="text-align: center;"><a href="/premium" target="_blank"><img src="/Content/Root/Premium/premium-sidebar.png" class="img-responsive" style="margin: 0 auto;" /></a></div>
        </section>

        <section style="margin-bottom: 30px;">
            <h2 style="margin-top: 11px;">
                Trade with Top Brokers
            </h2>
            <div class="top-brokrs-row row">
                    <div id='div-gpt-ad-broker-button-1' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-2' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-3' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-4' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-5' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-6' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-7' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-8' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-9' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-10' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-11' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-12' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-13' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-14' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-15' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-16' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-17' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-18' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-19' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-20' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>
                    <div id='div-gpt-ad-broker-button-21' class="col-lg-4 col-md-4 col-sm-6 broker">
                    </div>

            <script>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</script>
            </div>
        </section>

        <section>
            <a href="https://fl-education.com/?utm_source=forexlivesite&utm_medium=button&utm_campaign=Forexlivesitebutton" target="_blank" id="education-hub-sidebar-promotion-link">
                <div id="education-hub-sidebar-promotion-outer">
                    <div id="education-hub-sidebar-promotion-image">
                        <script src="https://cdn.lordicon.com//libs/frhvbuzj/lord-icon-2.0.2.js"></script>
                        <lord-icon src="https://cdn.lordicon.com//zbopvjaq.json" trigger="loop" colors="primary:#fcbf1e,secondary:#ffffff" style="width: 63px; height: 55px;"></lord-icon>
                    </div>
                    <div id="education-hub-sidebar-promotion-text">EDUCATION HUB</div>
                </div>
            </a>
        </section>

        <!-- Don't Miss -->
        <section id="sb-popular" class="sepdark">
            <h2 class="zero-vert-margin">
                <a href="/">Must Read</a>
            </h2>
            <ul>
                            <li>
                                <h4>
                                    <a href="https://www.forexlive.com/!/there-isnt-enough-investment-going-into-energy-20211013">There isn't enough investment going into energy</a>
                                </h4>
                            </li>

            </ul>
        </section>

        <div id='div-gpt-ad-1513688849135-9' style="height: 50px; width: 250px; text-align: center; margin: 30px auto;">
            <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-9'); });
            </script>
        </div>

        
        <section style="margin: 30px auto;">
            <iframe src=" https://forexlive-widgets.dxfeed.com/watchList/?baseUrl=https://www.forexlive.com/" style="width: 100%; height: 420px; border: none;"></iframe>
        </section>

        <!-- /150277392/FL/Trade_Now -->
        <div id='div-gpt-ad-1593600982661-0' style="height: 50px; width: 250px; text-align: center; margin: 30px auto;">
            <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1593600982661-0'); });
            </script>
        </div>

        <!-- Technical Analysis -->
        <section id="sb-tech">
            <h2>
                <a href="/technical-analysis" title="Open the Forex Technical Analysis Hub for more articles like this">Technical Analysis</a>
            </h2>
            <ul>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/the-classic-carry-trade-continues-to-run-as-reflation-bets-continue-20211020">The classic carry trade continues to run as reflation bets continue</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/cadjpy-stays-above-the-100-hour-ma-on-the-dip-today-20211020">CADJPY stays above the 100 hour MA on the dip today</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/wti-crude-oil-futures-settle-at-8387-20211020">WTI crude oil futures settle at $83.87</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/us-dollar-trades-to-new-lows-20211020">US dollar trades to new lows</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/us-treasury-to-auction-off-24-billion-of-20-year-bonds-at-the-top-of-the-hour-20211020">U.S. Treasury to auction off $24 billion of 20 year bonds at the top of the hour</a>
                            </h4>
                        </li>

            </ul>
        </section>

        <!-- DFP SB-0 -->
        <section class="sepdark" style="margin: 30px 0 30px;
">
            <div id="div-gpt-ad-1513688849135-5" class="adv-dfp-b300w-am">
                <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-5'); });
                </script>
            </div>
        </section>

        <!-- Forex Orders -->
        <section id="sb-fxo">

            <h2>
                <a href="/orders" title="Open the Forex Orders Hub for more articles like this">Forex Orders</a>
            </h2>
            <ul>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/fx-option-expiries-for-20-october-10am-new-york-cut-20211020">FX option expiries for 20 October 10am New York cut</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/fx-option-expiries-for-19-october-10am-new-york-cut-20211019">FX option expiries for 19 October 10am New York cut</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/fx-option-expiries-for-18-october-10am-new-york-cut-20211018">FX option expiries for 18 October 10am New York cut</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/fx-option-expiries-for-15-october-10am-new-york-cut-20211015">FX option expiries for 15 October 10am New York cut</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/fx-option-expiries-for-13-october-10am-new-york-cut-20211013">FX option expiries for 13 October 10am New York cut</a>
                            </h4>
                        </li>

            </ul>
        </section>

        <!-- Forexlive CTA -->
        <section class="sepdark" style="margin: 30px 0 30px;">
            <div id='div-gpt-ad-1513688849135-6' class='adv-dfp-b300w-am'>
                <script>
                    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1513688849135-6'); });
                </script>
            </div>
        </section>

        <!-- Central Banks -->
        <section id="sb-cb">
            <h2>
                <a href="/CentralBanks/" title="Open the Central Banks News Hub for more content like this">Central Banks</a>
            </h2>
            <ul>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/feds-mester-says-interest-rate-hikes-are-not-coming-any-time-soon-20211020">Fed's Mester says interest rate hikes are not coming any time soon </a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/beige-book-20211020">Beige Book:  A majority of Districts indicated positive growth in consumer spending</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/belief-in-a-quick-bank-of-canada-rate-hiking-cycle-grows-20211020">Belief in an aggressive Bank of Canada rate hiking cycle grows</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/feds-quarles-its-clear-we-met-test-for-taper-20211020">Fed's Quarles: It's clear we met test for taper</a>
                            </h4>
                        </li>
                        <li>
                            <h4>
                                <a href="https://www.forexlive.com/!/ecbs-lagarde-says-that-immensely-regrets-weidmanns-resignation-20211020">ECB's Lagarde says that immensely regrets Weidmann's resignation</a>
                            </h4>
                        </li>

            </ul>
        </section>

        <!-- /150277392/FL/Sidebarbanner -->
        <section class="sepdark" style="margin: 30px 0 30px;">
            <div id="div-gpt-ad-1566309780317-0" style="width: 300px; height: 600px; margin: auto;">
                <script>
                googletag.cmd.push(function () { googletag.display('div-gpt-ad-1566309780317-0'); });
                </script>
            </div>
        </section>
    </div>



				</div>
			</div>
		</div>
		
	</div>
	
	<div id="gdpr-banner" class="visuallyhidden">
		<div class="position-relative">
			<div id="gdpr-text">
				By continuing to browse our site you agree to our use of <a class="gdpr-link" target="_blank" href="/privacy#Cookies">cookies</a>, <a class="gdpr-link" target="_blank" href="/privacy">revised Privacy Notice</a> and <a class="gdpr-link" target="_blank" href="/terms-of-use/">Terms of Service</a>. More information about <a class="gdpr-link" target="_blank" href="https://cookiesandyou.com/">cookies</a><img id="gdpr-close" alt="Close" src="/Content/close-btn.svg" />
			</div>
			<button id="gdpr-button">
				Got it!
			</button>
		</div>
	</div>
	<!-- Footer -->
	<footer>
		<div class="footer-container">
    <div class="container">
        <div class="row footer-row equal">
            <div class="col-xs-12 col-sm-4 col-sm-push-4 footer-col border-right">
                <p id="footer-about-us">About Us</p>
                <p>All the biggest trading floors in the world have screens locked on ForexLive™. We provide real-time forex news and analysis at the highest level while making it accessible for less-experienced traders.</p>
            </div>
            <div class="col-xs-12 col-sm-4 col-sm-push-4 footer-col connect-icons">
                <p id="footer-connect-fl">CONNECT WITH ForexLive</p>
                <p id="footer-subscribe">
                    <a href="/SignUp">
                        <span class="hidden-sm">Subscribe to our Daily News Wraps</span>
                        <span class="visible-sm-inline-block">Subscribe to our Newsletter</span>
                        <img src="/Content/Newsletter/newsletter-icon.svg">
                    </a>
                </p>
                <p>
                    <ul>
                        <li>
                            <a href="https://twitter.com/forexlive" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-twitter fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://facebook.com/forexlive" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-facebook fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.linkedin.com/company/forexlive-com" target="_blank" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-linkedin fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.youtube.com/subscription_center?add_user=forexliveanalysis" target="_blank" title="Check out our youtube channel" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-youtube fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                        <li>
                            <a href="/rss" title="Forexlive RSS Feeds" rel="publisher">
                                <span class="fa-stack fa-lg">
                                    <i class="fa fa-rss fa-stack-1x"></i>
                                </span>
                            </a>
                        </li>
                    </ul>
                </p>
                <div class="clearfix"></div>
                <p id="footer-contact-us">
                    <a href="/About#contact" title="Take a tour of forexlive"><i class="fa fa-envelope-o fa-fw"></i>CONTACT US</a>
                </p>
                <div class="clearfix"></div>
            </div>
            <div class="col-xs-12 col-sm-4 col-sm-pull-8 footer-col border-right">
                <img class="forexlive-logo-footer hidden-xs" src="/Content/Forex_Live_logo.svg" alt="forexlive.com">
                <img class="forexlive-logo-footer forexlive-logo-footer-dark hidden-xs" style="display: none;" src="/Content/Forex_Live_logo-dark.svg" alt="forexlive.com">
                <p>Founded in 2008, ForexLive.com is the premier forex trading news site offering interesting commentary, opinion and analysis for true FX trading professionals. Get the latest breaking foreign exchange trade news and current updates from active traders daily. ForexLive.com blog posts feature leading edge technical analysis charting tips, forex analysis, and currency pair trading tutorials. Find out how to take advantage of swings in global foreign exchange markets and see our real-time forex news analysis and reactions to central bank news, economic indicators and world events.</p>
            </div>
            <!-- Break into 2 col when XS-->
            <div class="clearfix visible-xs"></div>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div id="gdpr-disclaimer" class="col-sm-12 footer-text-secondary">
                Read our <a class="gdpr-disclaimer-link" target="_blank" href="/terms-of-use/">Terms</a>, <a class="gdpr-disclaimer-link" target="_blank" href="/privacy#Cookies">Cookies</a class="gdpr-disclaimer-link"> and <a class="gdpr-disclaimer-link" target="_blank" href="/privacy/">Privacy Notice</a>
            </div>
        </div>
    </div>
    <div class="container">
        <div class="col-xs-12 footer-separator-h"></div>
    </div>
    <div class="container">
        <section id="footer-disclaimer">
            <p>
                HIGH RISK WARNING: Foreign exchange trading carries a high level of risk that may not be suitable for all investors. Leverage creates additional risk and loss exposure. Before you decide to trade foreign exchange, carefully consider your investment objectives, experience level, and risk tolerance. You could lose some or all of your initial investment; do not invest money that you cannot afford to lose. Educate yourself on the risks associated with foreign exchange trading, and seek advice from an independent financial or tax advisor if you have any questions.
            </p>
            <p>
                ADVISORY WARNING: FOREXLIVE™ provides references and links to selected blogs and other sources of economic and market information as an educational service to its clients and prospects and does not endorse the opinions or recommendations of the blogs or other sources of information. Clients and prospects are advised to carefully consider the opinions and analysis offered in the blogs or other information sources in the context of the client or prospect's individual analysis and decision making. None of the blogs or other sources of information is to be considered as constituting a track record. Past performance is no guarantee of future results and FOREXLIVE™ specifically advises clients and prospects to carefully review all claims and representations made by advisors, bloggers, money managers and system vendors before investing any funds or opening an account with any Forex dealer. Any news, opinions, research, data, or other information contained within this website is provided as general market commentary and does not constitute investment or trading advice. FOREXLIVE™ expressly disclaims any liability for any lost principal or profits without limitation which may arise directly or indirectly from the use of or reliance on such information. As with all such advisory services, past results are never a guarantee of future results.
            </p>
        </section>
    </div>
</div>
	</footer>
	
	<div id="ovprev" class="hidden" onclick="ovmediahide()">
		<div id="ovprev-container">
			<img id="ovprevimg" class="img-centered img-responsive" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Forexlive Image View" />
		</div>
		<p>Viewing <i class="fa fa-image fa-fw"></i> <span id="ovpimglabel"></span><br />Touch / Click anywhere to close <i class="fa fa-close fa-fw"></i></p>
	</div>
	
	<script src="/bundles/core-b?v=6LlFOcSSd75P8R1_4igo_Gyc3x3jI1sJF2prX5yn2vs1"></script>


	
	<script>
        $(document).ready(function () {
            
            startWCtz();
            $('.artbody img').click(ovmediaview);
        });
	</script>


	
	<!-- Google Code for Remarketing Tag -->
	<!--------------------------------------------------
	Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
	--------------------------------------------------->
	<script>
		/* <![CDATA[ */
		var google_conversion_id = 943636578;
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
	</script>
	<script src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
		<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/943636578/?guid=ON&amp;script=0" />
		</div>
	</noscript>

	<!-- Google Tag Manager -->

	
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>

        var OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
          OneSignal.init({
            appId: '74129fc0-7cf6-4a91-8fb2-52160fba8158',
            autoRegister: false,
            allowLocalhostAsSecureOrigin: true,
            notifyButton: {
                enable: true,
                position: 'bottom-left' 
            }
          });
        });
    </script>

	

	<!-- instead of 4 scripts below (to minimize amount of requests)-->
	<script src="/MinimizedScripts/bundle.js?637703752508756137"></script>

	<script>
		setTimeout(function () {
			var a = document.createElement("script");
			var b = document.getElementsByTagName("script")[0];
			a.src = document.location.protocol + "//script.crazyegg.com/pages/scripts/0032/6033.js?" + Math.floor(new Date().getTime() / 3600000);
			a.async = true;
			a.type = "text/javascript";
			b.parentNode.insertBefore(a, b)
		}, 1);
	</script>

	<script>
		$(window).scroll(function () {
			const footerDistance = $('footer')[0].offsetTop;
			var distance = footerDistance - window.pageYOffset - 655;
			if (distance <= 0) {
				$('.hanger-left, .hanger-right').addClass('hidden-on-small');
			} else {
				$('.hanger-left, .hanger-right').removeClass('hidden-on-small');
			}

			if (window.scrollY > 55) {
				$('.hanger-left, .hanger-right').addClass("fixed-position");
			} else {
				$('.hanger-left, .hanger-right').removeClass("fixed-position");
			}
		});
	</script>
	<script async="async" type="text/javascript">
		_linkedin_partner_id = "465273"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id);
	</script>
	<script type="text/javascript">
		(function () { var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript"; b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s); })();
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=465273&fmt=gif" />
	</noscript>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
	<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="83736" data-user="74442" async></script>
</body>
</html>