<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head>
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="dns-prefetch" href="https://fonts.gstatic.com/">
    <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i,700,700i|Roboto+Slab:300,400,700|Open+Sans:400,600,700&display=swap">
    <title>NZD/USD lost ground on disappointing jobs report | Forexlive</title><meta data-n-head="ssr" charset="utf-8" data-hid="charset"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><meta data-n-head="ssr" data-hid="mobile-web-app-capable" name="mobile-web-app-capable" content="yes"><meta data-n-head="ssr" data-hid="description" name="description" content=""><meta data-n-head="ssr" data-hid="keywords" name="keywords" content="nzd update"><meta data-n-head="ssr" data-hid="directives" name="robots" content=""><meta data-n-head="ssr" data-hid="apple-mobile-web-app-title" name="apple-mobile-web-app-title" content="NZD/USD lost ground on disappointing jobs report | Forexlive"><meta data-n-head="ssr" data-hid="og-title" property="og:title" content="NZD/USD lost ground on disappointing jobs report | Forexlive"><meta data-n-head="ssr" data-hid="og-description" property="og:description" content=""><meta data-n-head="ssr" data-hid="og-type" property="og:type" content="website"><meta data-n-head="ssr" data-hid="og-url" property="og:url" content="https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/"><meta data-n-head="ssr" data-hid="og-site-name" property="og:site_name" content="Forexlive | Forex News, Technical Analysis &amp; Trading Tools"><meta data-n-head="ssr" data-hid="twitter-card" name="twitter:card" content="summary"><meta data-n-head="ssr" data-hid="twitter-site" name="twitter:site" content="@ForexLive"><meta data-n-head="ssr" data-hid="twitter-title" name="twitter:title" content="NZD/USD lost ground on disappointing jobs report | Forexlive"><meta data-n-head="ssr" data-hid="twitter-description" name="twitter:description" content=""><meta data-n-head="ssr" data-hid="og-image" property="og:image" content="https://images.forexlive.com/fl-static/fl-thumbnail.jpg"><meta data-n-head="ssr" data-hid="og:image:secure_url" property="og:image" content="https://images.forexlive.com/fl-static/fl-thumbnail.jpg"><meta data-n-head="ssr" data-hid="twitter-image" name="twitter:image" content="https://images.forexlive.com/fl-static/fl-thumbnail.jpg"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" rel="shortcut icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" data-hid="shortcut-icon" rel="shortcut icon" href="/favicon.ico"><link data-n-head="ssr" rel="manifest" href="/_nuxt/manifest.42e300f4.json" data-hid="manifest" crossorigin="use-credentials"><link data-n-head="ssr" data-hid="amphtml" rel="amphtml" href="https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/amp/"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/"><script data-n-head="ssr" data-hid="gtm-script">window['dataLayer']=[];if(!window._gtm_init){window._gtm_init=1;(function (w,n,d,m,e,p){w[d]=(w[d]==1||n[d]=='yes'||n[d]==1||n[m]==1||(w[e]&&w[e][p]&&w[e][p]()))?1:0})(window,navigator,'doNotTrack','msDoNotTrack','external','msTrackingProtectionEnabled');(function(w,d,s,l,x,y){w[x]={};w._gtm_inject=function(i){if(w.doNotTrack||w[x][i])return;w[x][i]=1;w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s);j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i;f.parentNode.insertBefore(j,f);}})(window,document,'script','dataLayer','_gtm_ids','_gtm_inject')};["GTM-PZH7RJ9"].forEach(function(i){window._gtm_inject(i)})</script><script data-n-head="ssr" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" data-domain-script="b5d5e065-c6ef-419a-b6f6-8759df5bb2b8"></script><script data-n-head="ssr" src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,String.prototype.repeat,Array.prototype.find,Array.prototype.findIndex,Object.is,Math.trunc,Math.sign"></script><script data-n-head="ssr" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js" type="text/javascript"></script><script data-n-head="ssr" data-hid="page-schemas" type="application/ld+json">{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
	   "dateline": "02/08/2022 | 22:53 GMT-0",
	   "articleBody": "Expectations for job growth and the unemployment rate were missed in the NZ data:New Zealand Q2 unemployment rate 3.3% (vs. expected 3.1%)The New Zealand dollar has seen a few bids disappear and dropped a little on the miss:",
	   "articleSection": "News",
	   "wordCount": "41",
	   "alternativeHeadline": "NZD/USD lost ground on disappointing jobs report",
	   "copyrightYear": "2022",
	   "datePublished": "2022-08-02T22:53:26+00:00",
	   "dateModified": "2022-08-02T22:53:26+00:00",
	   "genre": "News",
	   "headline": "NZD/USD lost ground on disappointing jobs report",
	   "isFamilyFriendly": "true",
	   "text": "https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/",
	   "thumbnailUrl": "https://images.forexlive.com/fl-static/fl-thumbnail.jpg",
	   "description": "Expectations for job growth and the unemployment rate were missed in the NZ data:. New Zealand Q2 unemployment rate 3.3% (vs. expected 3.",
	   "author": {
	      "@type": "Person",
        "name": "Eamonn Sheridan",
        "url": "https://www.forexlive.com/author/eamonn-sheridan"
     },
	   "image": "https://images.forexlive.com/fl-static/fl-thumbnail.jpg",
	   "publisher": {
	      "@type": "Organization",
	      "name": "Forexlive",
	      "logo": {
	          "@type": "ImageObject",
            "url": "https://images.financemagnates.com/static/fl-logo-dark.svg",
            "width": "180",
            "height": "36"
	      }
	   },
	   "mainEntityOfPage": "https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/"
  }</script><style data-vue-ssr-id="d59f49c0:0 113afe98:0 b1b82cac:0 0c995cf8:0 ae30eea2:0 caf9a2fc:0 74ca2a33:0 7041fcef:0 4f51216c:0 39056f31:0 3d1cf578:0 ceeb74f4:0 8dedb232:0 3cf7d7e2:0 fec0c36e:0 5eff35fe:0 bca99002:0 63ba575c:0 d367ea58:0 20e4b6e1:0 4eeed303:0 b29b01f2:0 6f5e116e:0 68c89a4a:0 2d5fd7c0:0 6cc09183:0 33e0dbb3:0 c4f45fd4:0 38c4387d:0 260c1ecb:0 5b9b83c5:0 ffd7ecee:0 5ef66a68:0 ff6ca93c:0 18cd1bae:0 6c10e6e0:0 15afa1ba:0 4d5584d4:0 64fb0ca4:0 445fba1c:0 bac61dc6:0 2b7bf9f7:0 d7c92456:0 4adb9ffc:0 0f91c57b:0 740a1ea5:0 e966344e:0 21562aad:0 e1d80ca8:0 305913f0:0 983dd2c4:0 0d4336e5:0 a001f69e:0 212887ce:0 5c3a74b8:0 6783d880:0 d32131e6:0 4d89a8de:0 09180a82:0 d9a2b6be:0 458ee056:0 d1aabe08:0 ab78e92c:0 77e2ca0a:0 9c633e9c:0 ce7054b4:0 0303f2ce:0 3205fc4a:0 c90b0548:0 c8eb5fb6:0">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</style>
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,400,400i,700,700i|Roboto+Slab:300,400,700|Open+Sans:400,600,700&display=swap">

    <script type="text/javascript">function OptanonWrapper(){window.OptanonWrapperTriggered=!0}</script>
    <!-- OneTrust Cookies Consent Notice end -->
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="global-wrapper" data-v-280cb918><header id="header-menu" class="header" data-v-761d1d1e data-v-280cb918><div class="header__background-wrapper" data-v-761d1d1e><h2 class="header__preview-mode-panel title" data-v-761d1d1e>Preview Mode</h2> <div class="header-desktop__wrapper desktop-header__wrapper hide-on-mobile hide-on-tablet collapsed" data-v-52e74cbd data-v-761d1d1e data-v-761d1d1e><div class="header-desktop__container" data-v-52e74cbd><div class="header-desktop__main" data-v-52e74cbd><div class="header__logo-container" data-v-eaa8c28a data-v-52e74cbd data-v-52e74cbd><a href="/" rel="follow" target="_self" data-v-eaa8c28a><img src="https://images.forexlive.com/fl-static/fl-logo-white.svg" alt="forexlive.com" title="Forex News, Technical Analysis &amp; Trading Tools" class="header__logo" data-v-eaa8c28a></a></div> <div class="global-quicksearch__wrapper header-desktop__globalsearch" data-v-ab7389ac data-v-52e74cbd data-v-52e74cbd><div class="input__wrapper global-quicksearch__input hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd input_show-icon input_regular" data-v-9ea8367a data-v-ab7389ac data-v-ab7389ac><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input focused" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Search the website...
      </span> <div title="" role="button" class="a-icon input__icon input__icon-action a-icon_div a-icon_is-button" style="width:23px;height:14px;" data-v-0ff0be51 data-v-9ea8367a><svg version="1.1" viewBox="0 0 56.966 56.966" class="a-icon__icon svg-icon svg-fill" style="width:23px;height:14px;" data-v-0ff0be51><path pid="0" d="M55.146 51.887L41.588 37.786A22.926 22.926 0 0046.984 23c0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c.571.593 1.339.92 2.162.92.779 0 1.518-.297 2.079-.837a3.004 3.004 0 00.083-4.242zM23.984 6c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z" _fill="#FFF"/></svg> <!----> </div></div> <!----></div> <div class="input__wrapper global-quicksearch__input hide-on-mobile input_show-icon" data-v-9ea8367a data-v-ab7389ac data-v-ab7389ac><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input focused" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Search the website...
      </span> <div title="" role="button" class="a-icon input__icon input__icon-action a-icon_div a-icon_is-button" style="width:23px;height:14px;" data-v-0ff0be51 data-v-9ea8367a><svg version="1.1" viewBox="0 0 56.966 56.966" class="a-icon__icon svg-icon svg-fill" style="width:23px;height:14px;" data-v-0ff0be51><path pid="0" d="M55.146 51.887L41.588 37.786A22.926 22.926 0 0046.984 23c0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c.571.593 1.339.92 2.162.92.779 0 1.518-.297 2.079-.837a3.004 3.004 0 00.083-4.242zM23.984 6c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z" _fill="#FFF"/></svg> <!----> </div></div> <!----></div> <!----> <!----></div> <!----></div> <nav class="header-navigation__wrapper header-desktop__navigation" data-v-52e74cbd data-v-52e74cbd><ul class="header-navigation__list"><li class="header-navigation__list-item" style="padding:0 nullpx 5px 0px;"><div class="header-navigation__list-item-link-wrapper"><a href="/technical-analysis" rel="follow" target="_self" class="header-navigation__list-link">
          Technical Analysis
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div class="header-navigation__list-item-link-wrapper"><a href="/EconomicCalendar" rel="follow" target="_self" class="header-navigation__list-link">
          Economic Calendar
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div class="header-navigation__list-item-link-wrapper"><a href="/LiveCharts" rel="follow" target="_self" class="header-navigation__list-link">
          Live Charts
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div class="header-navigation__list-item-link-wrapper"><a href="/LiveQuotes" rel="follow" target="_self" class="header-navigation__list-link">
          Live Quotes
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div class="header-navigation__list-item-link-wrapper"><a href="/Education" rel="follow" target="_self" class="header-navigation__list-link">
          Education
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div data-ref="header-item-forex-terms" class="header-navigation__list-item-link-wrapper"><a href="/terms" rel="follow" target="_self" class="header-navigation__list-link">
          Forex Terms
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 nullpx 5px nullpx;"><div class="header-navigation__list-item-link-wrapper"><a href="/Cryptocurrency" rel="follow" target="_self" class="header-navigation__list-link">
          Cryptocurrency
        </a> <!----></div></li><li class="header-navigation__list-item" style="padding:0 0px 5px nullpx;"><div data-ref="header-item-more" class="header-navigation__list-item-link-wrapper"><span class="header-navigation__list-link">
          More
        </span> <div title="" role="none" class="a-icon header-navigation__arrow a-icon_div" style="width:8px;height:8px;" data-v-0ff0be51><svg version="1.1" viewBox="0 0 16 28" class="a-icon__icon svg-icon svg-fill" style="width:8px;height:8px;" data-v-0ff0be51><path pid="0" _fill="#FFF" fill-rule="nonzero" d="M0 2.637L2.912 0 16 14.08 2.904 28 .008 25.346l10.614-11.282z"/></svg> <!----> </div> <ul class="header-navigation-submenu__wrapper header-navigation__submenu" data-v-4c72510c><li class="header-navigation-submenu__item" data-v-4c72510c><div class="header-navigation__list-item-link-wrapper" data-v-4c72510c><a href="/CentralBanks" rel="follow" target="_self" class="header-navigation__list-link" data-v-4c72510c>Central Banks
      </a> <!----></div> <!----></li><li class="header-navigation-submenu__item" data-v-4c72510c><div class="header-navigation__list-item-link-wrapper" data-v-4c72510c><a href="/Orders" rel="follow" target="_self" class="header-navigation__list-link" data-v-4c72510c>Forex Orders
      </a> <!----></div> <!----></li><li class="header-navigation-submenu__item" data-v-4c72510c><div class="header-navigation__list-item-link-wrapper" data-v-4c72510c><a href="/SessionWraps" rel="follow" target="_self" class="header-navigation__list-link" data-v-4c72510c>Session Wraps
      </a> <!----></div> <!----></li><li class="header-navigation-submenu__item" data-v-4c72510c><div class="header-navigation__list-item-link-wrapper" data-v-4c72510c><a href="https://insights.forexlive.com/premium/?utm_source=FLSITE&amp;utm_medium=button&amp;utm_campaign=Premiumflsitebutton" rel="nofollow noopener noreferrer" target="_blank" class="header-navigation__list-link" data-v-4c72510c>Premium
      </a> <!----></div> <!----></li><li class="header-navigation-submenu__item" data-v-4c72510c><div class="header-navigation__list-item-link-wrapper" data-v-4c72510c><a href="/webinar-calendar" rel="follow" target="_self" class="header-navigation__list-link" data-v-4c72510c>Webinars
      </a> <!----></div> <!----></li></ul></div></li></ul></nav></div></div> <div class="header-mobile__wrapper hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-50a12507 data-v-761d1d1e data-v-761d1d1e><div class="header-mobile__menu-container" data-v-a3cd9876 data-v-50a12507><div class="header-mobile__menu-left" data-v-a3cd9876><div data-ref="header-burger-menu-button" data-header-mobile-menu-open-btn="true" class="header-mobile__hamburger-btn" data-v-a3cd9876><div data-header-mobile-menu-open-btn="true" class="hamburger-inner" data-v-a3cd9876></div> <div data-header-mobile-menu-open-btn="true" class="hamburger-inner" data-v-a3cd9876></div> <div data-header-mobile-menu-open-btn="true" class="hamburger-inner" data-v-a3cd9876></div></div> <div data-ref="one-signal-mobile" class="header-mobile__one-signal one-signal-mobile-container" data-v-a3cd9876><!----></div></div> <div class="header__logo-container" data-v-eaa8c28a data-v-a3cd9876><a href="/" rel="follow" target="_self" data-v-eaa8c28a><img src="https://images.forexlive.com/fl-static/fl-logo-white.svg" alt="forexlive.com" title="Forex News, Technical Analysis &amp; Trading Tools" class="header__logo" data-v-eaa8c28a></a></div> <div class="header-mobile__menu-right" data-v-a3cd9876><!----></div></div> <div style="display:none;" data-v-50a12507 data-v-50a12507><div class="header-mobile-expanded__menu-container" style="padding-bottom:50px;" data-v-d00baca0 data-v-50a12507><div class="global-quicksearch__wrapper header-mobile-expanded__search-bar-container" data-v-ab7389ac data-v-d00baca0><div class="input__wrapper global-quicksearch__input hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd input_show-icon input_regular" data-v-9ea8367a data-v-ab7389ac data-v-ab7389ac><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Search Forexlive
      </span> <div title="" role="button" class="a-icon input__icon input__icon-action a-icon_div a-icon_is-button" style="width:23px;height:14px;" data-v-0ff0be51 data-v-9ea8367a><svg version="1.1" viewBox="0 0 56.966 56.966" class="a-icon__icon svg-icon svg-fill" style="width:23px;height:14px;" data-v-0ff0be51><path pid="0" d="M55.146 51.887L41.588 37.786A22.926 22.926 0 0046.984 23c0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c.571.593 1.339.92 2.162.92.779 0 1.518-.297 2.079-.837a3.004 3.004 0 00.083-4.242zM23.984 6c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z" _fill="#FFF"/></svg> <!----> </div></div> <!----></div> <div class="input__wrapper global-quicksearch__input hide-on-mobile input_show-icon" data-v-9ea8367a data-v-ab7389ac data-v-ab7389ac><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Search Forexlive
      </span> <div title="" role="button" class="a-icon input__icon input__icon-action a-icon_div a-icon_is-button" style="width:23px;height:14px;" data-v-0ff0be51 data-v-9ea8367a><svg version="1.1" viewBox="0 0 56.966 56.966" class="a-icon__icon svg-icon svg-fill" style="width:23px;height:14px;" data-v-0ff0be51><path pid="0" d="M55.146 51.887L41.588 37.786A22.926 22.926 0 0046.984 23c0-12.682-10.318-23-23-23s-23 10.318-23 23 10.318 23 23 23c4.761 0 9.298-1.436 13.177-4.162l13.661 14.208c.571.593 1.339.92 2.162.92.779 0 1.518-.297 2.079-.837a3.004 3.004 0 00.083-4.242zM23.984 6c9.374 0 17 7.626 17 17s-7.626 17-17 17-17-7.626-17-17 7.626-17 17-17z" _fill="#FFF"/></svg> <!----> </div></div> <!----></div> <!----> <!----></div> <button class="single-social-btn top" data-v-d00baca0><div title="" role="none" class="a-icon social-icon a-icon_original a-icon_div" style="width:15px;height:15px;" data-v-0ff0be51 data-v-d00baca0><svg version="1.1" viewBox="0 0 17 16" class="a-icon__icon svg-icon svg-fill" style="width:15px;height:15px;fill:#fff;" data-v-0ff0be51><g fill="#FFF" fill-rule="nonzero" stroke="#FFF" stroke-width=".6"><path pid="0" d="M3.755 7.231H.778v5.788c0 .96.75 1.737 1.675 1.737h12c1.13 0 2.046-.95 2.046-2.123V1.25H3.755v5.981zM2.453 14.37c-.72 0-1.302-.605-1.302-1.35V7.616h2.604v5.402c0 .746-.583 1.35-1.302 1.35h0zM4.127 1.636h12v10.997c0 .96-.75 1.737-1.674 1.737H3.495c.39-.332.616-.828.614-1.35l.018-11.385z"/><path pid="1" d="M9.467 3.662H6.118v3.28h3.349v-3.28zm-.372 2.894H6.49V4.048h2.605v2.508zm2.046-2.315h2.977v.4h-2.977zm0 2.315h2.977v.4h-2.977zM6.118 9.064h8v.4h-8zm0 2.315h8v.4h-8z"/></g></svg> <!----> </div> <p class="social-title" data-v-d00baca0>
      Subscribe to our Daily Wrap
    </p></button> <div class="header-mobile-expanded__menu-block" data-v-68ef15e9 data-v-d00baca0><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Home
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/technical-analysis" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Technical Analysis
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/EconomicCalendar" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Economic Calendar
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/LiveCharts" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Live Charts
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/LiveQuotes" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Live Quotes
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/Education" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Education
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/terms" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Forex Terms
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/Cryptocurrency" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Cryptocurrency
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__wrapper" data-v-db56be94 data-v-68ef15e9><span class="mobile-menu__single-parent-item" style="max-width:170px;" data-v-db56be94>
    More
    <span class="parent-item__arrow_right" data-v-db56be94></span></span> <ul class="mobile-menu__child-items-container" style="display:none;" data-v-db56be94 data-v-db56be94><li class="mobile-menu__child-item" data-v-db56be94><a href="/CentralBanks" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Central Banks
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="/Orders" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Forex Orders
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="/SessionWraps" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Session Wraps
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="https://insights.forexlive.com/premium/?utm_source=FLSITE&amp;utm_medium=button&amp;utm_campaign=Premiumflsitebutton" rel="nofollow noopener noreferrer" target="_blank" class="mobile-menu__single-child-item" data-v-db56be94>
          Premium
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="/webinar-calendar" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Webinars
        </a></li> <li data-v-d00baca0><a href="https://insights.forexlive.com/premium/?utm_source=FLSITE&amp;utm_medium=button&amp;utm_campaign=Premiumflsitebutton" rel="nofollow noopener noreferrer" target="_blank" class="premium-button__wrapper header-mobile-expanded__premium-button" data-v-470210c4 data-v-d00baca0><div title="" role="none" class="a-icon premium-button__icon a-icon_original a-icon_div" data-v-0ff0be51 data-v-470210c4><svg version="1.1" viewBox="0 0 13 14" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><defs><linearGradient id="svgicon_premium_a" x1="6.888%" x2="116.716%" y1="100%" y2="0%"><stop offset="0%" stop-color="#FF6767"/><stop offset="100%" stop-color="#FFDD3B"/></linearGradient></defs><path pid="0" d="M216.67 39.364l1.379 1.133-4.897 6.108-2.879-3.536h-1.772l3.733 4.688L208 53h1.731l3.4-4.153L216.489 53h1.772l-4.233-5.285 6.852-8.565.12-.15z" fill="url(#svgicon_premium_a)" transform="translate(-208 -39)" fill-rule="evenodd"/></svg> <!----> </div> <p class="premium-button__text" data-v-470210c4>Premium</p></a></li></ul></div></div></div> <div class="header-mobile-expanded__menu-block" data-v-68ef15e9 data-v-d00baca0><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="/ForexBrokers" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Brokers
      </a></div></div></div> <div class="header-mobile-expanded__menu-block" data-v-68ef15e9 data-v-d00baca0><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__parent-without-children" data-v-68ef15e9><a href="https://www.financemagnates.com/events/" rel="follow" target="_self" class="mobile-menu__single-parent-item" data-v-68ef15e9>
        Events
      </a></div></div><div class="mobile-menu__parent-container" data-v-68ef15e9><div class="mobile-menu__wrapper" data-v-db56be94 data-v-68ef15e9><span class="mobile-menu__single-parent-item" style="max-width:170px;" data-v-db56be94>
    About Forexlive
    <span class="parent-item__arrow_right" data-v-db56be94></span></span> <ul class="mobile-menu__child-items-container" style="display:none;" data-v-db56be94 data-v-db56be94><li class="mobile-menu__child-item" data-v-db56be94><a href="/contact-us" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Contact Us
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="/terms-of-use" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Terms of Use
        </a></li><li class="mobile-menu__child-item" data-v-db56be94><a href="/privacy" rel="follow" target="_self" class="mobile-menu__single-child-item" data-v-db56be94>
          Privacy
        </a></li> </ul></div></div></div> <ul class="header-mobile-expanded__menu-block" data-v-d00baca0><li data-v-d00baca0><a href="https://t.me/forexlivenewschannel" rel="nofollow noopener noreferrer" target="_blank" class="single-social-btn" data-v-d00baca0><div title="" role="none" class="a-icon social-icon a-icon_div" style="width:15px;height:15px;" data-v-0ff0be51 data-v-d00baca0><svg version="1.1" viewBox="0 0 300 300" class="a-icon__icon svg-icon svg-fill" style="width:15px;height:15px;fill:#fff;" data-v-0ff0be51><path pid="0" d="M5.299 144.645l69.126 25.8 26.756 86.047c1.712 5.511 8.451 7.548 12.924 3.891l38.532-31.412a11.496 11.496 0 0114.013-.391l69.498 50.457c4.785 3.478 11.564.856 12.764-4.926L299.823 29.22c1.31-6.316-4.896-11.585-10.91-9.259L5.218 129.402c-7.001 2.7-6.94 12.612.081 15.243zm91.57 12.066l135.098-83.207c2.428-1.491 4.926 1.792 2.841 3.726L123.313 180.87a23.112 23.112 0 00-7.163 13.829l-3.798 28.146c-.503 3.758-5.782 4.131-6.819.494l-14.607-51.325c-1.673-5.854.765-12.107 5.943-15.303z"/></svg> <!----> </div> <p class="social-title" data-v-d00baca0>
          Join Forexlive News Updates
        </p></a></li><li data-v-d00baca0><a href="https://t.me/ForexLive" rel="nofollow noopener noreferrer" target="_blank" class="single-social-btn" data-v-d00baca0><div title="" role="none" class="a-icon social-icon a-icon_div" style="width:15px;height:15px;" data-v-0ff0be51 data-v-d00baca0><svg version="1.1" viewBox="0 0 300 300" class="a-icon__icon svg-icon svg-fill" style="width:15px;height:15px;fill:#fff;" data-v-0ff0be51><path pid="0" d="M5.299 144.645l69.126 25.8 26.756 86.047c1.712 5.511 8.451 7.548 12.924 3.891l38.532-31.412a11.496 11.496 0 0114.013-.391l69.498 50.457c4.785 3.478 11.564.856 12.764-4.926L299.823 29.22c1.31-6.316-4.896-11.585-10.91-9.259L5.218 129.402c-7.001 2.7-6.94 12.612.081 15.243zm91.57 12.066l135.098-83.207c2.428-1.491 4.926 1.792 2.841 3.726L123.313 180.87a23.112 23.112 0 00-7.163 13.829l-3.798 28.146c-.503 3.758-5.782 4.131-6.819.494l-14.607-51.325c-1.673-5.854.765-12.107 5.943-15.303z"/></svg> <!----> </div> <p class="social-title" data-v-d00baca0>
          Join Forexlive FX &amp; Crypto Chat
        </p></a></li><li data-v-d00baca0><a href="https://twitter.com/ForexLive" rel="nofollow noopener noreferrer" target="_blank" class="single-social-btn" data-v-d00baca0><div title="" role="none" class="a-icon social-icon a-icon_div" style="width:15px;height:15px;" data-v-0ff0be51 data-v-d00baca0><svg version="1.1" viewBox="0 0 512 512" class="a-icon__icon svg-icon svg-fill" style="width:15px;height:15px;fill:#fff;" data-v-0ff0be51><path pid="0" d="M512 97.248c-19.04 8.352-39.328 13.888-60.48 16.576 21.76-12.992 38.368-33.408 46.176-58.016-20.288 12.096-42.688 20.64-66.56 25.408C411.872 60.704 384.416 48 354.464 48c-58.112 0-104.896 47.168-104.896 104.992 0 8.32.704 16.32 2.432 23.936-87.264-4.256-164.48-46.08-216.352-109.792-9.056 15.712-14.368 33.696-14.368 53.056 0 36.352 18.72 68.576 46.624 87.232-16.864-.32-33.408-5.216-47.424-12.928v1.152c0 51.008 36.384 93.376 84.096 103.136-8.544 2.336-17.856 3.456-27.52 3.456-6.72 0-13.504-.384-19.872-1.792 13.6 41.568 52.192 72.128 98.08 73.12-35.712 27.936-81.056 44.768-130.144 44.768-8.608 0-16.864-.384-25.12-1.44C46.496 446.88 101.6 464 161.024 464c193.152 0 298.752-160 298.752-298.688 0-4.64-.16-9.12-.384-13.568 20.832-14.784 38.336-33.248 52.608-54.496z" _fill="#03a9f4"/></svg> <!----> </div> <p class="social-title" data-v-d00baca0>
          Follow us on Twitter
        </p></a></li><li data-v-d00baca0><a href="https://www.facebook.com/forexlive" rel="nofollow noopener noreferrer" target="_blank" class="single-social-btn" data-v-d00baca0><div title="" role="none" class="a-icon social-icon a-icon_div" style="width:15px;height:15px;" data-v-0ff0be51 data-v-d00baca0><svg version="1.1" viewBox="0 0 60.734 60.733" class="a-icon__icon svg-icon svg-fill" style="width:15px;height:15px;fill:#fff;" data-v-0ff0be51><path pid="0" d="M57.378.001H3.352A3.352 3.352 0 000 3.353v54.026a3.353 3.353 0 003.352 3.354h29.086V37.214h-7.914v-9.167h7.914v-6.76c0-7.843 4.789-12.116 11.787-12.116 3.355 0 6.232.251 7.071.36v8.198l-4.854.002c-3.805 0-4.539 1.809-4.539 4.462v5.851h9.078l-1.187 9.166h-7.892v23.52h15.475a3.355 3.355 0 003.355-3.351V3.351a3.352 3.352 0 00-3.354-3.35z" _fill="#43619c"/></svg> <!----> </div> <p class="social-title" data-v-d00baca0>
          Follow Us on Facebook
        </p></a></li></ul></div></div></div></div></header> <div class="page-wrap" data-v-280cb918><div data-ref="banner" class="banner__outer-wrapper page-wrap__top-banner" data-v-280cb918><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper mobile_320x50 tablet_728x90 desktopSm_728x90 leftAndRightBannersHidden_728x90 rightBannerHidden_728x90 desktopMd_728x90 desktopLg_728x90 desktopFullHD_728x90"><!----><!----><!----></div></div> <div class="content-banner__wrapper" data-v-280cb918><div data-ref="banner" data-sticky="true" class="banner__outer-wrapper side-banner side-banner_left empty" style="margin-top:0px;" data-v-280cb918><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper rightBannerHidden_120x600 desktopMd_120x600 desktopLg_120x600 desktopFullHD_120x600 wide-sky-banners_160x600"><!----><!----><!----></div></div> <div data-ref="content-wrapper" class="content-wrapper" data-v-1bd1134e data-v-280cb918><div class="content-and-widgets-container full-width-on-mobile full-width-on-tablet" data-v-1bd1134e data-v-280cb918><div class="content" data-v-1bd1134e data-v-280cb918><div class="article-page__wrapper" data-v-858a974c data-v-280cb918><div class="hide-on-mobile hide-on-tablet hide-on-desktop-sm click-spam-left-padding breadcrumbs__wrapper single-line" data-v-714ffc30 data-v-714ffc30 data-v-858a974c data-v-858a974c><div class="breadcrumbs__item text-caption semi-bold" data-v-714ffc30><a href="/" rel="follow" target="_self" data-v-714ffc30>
        Home
      </a></div> <div class="breadcrumbs__item text-caption semi-bold" data-v-714ffc30><span class="breadcrumbs__divider text-caption" data-v-714ffc30>&gt;</span> <span class="breadcrumbs__item-text font-sans" data-v-714ffc30>
        NZD/USD lost ground on disappointing jobs report
      </span></div></div> <div class="article-page__article card__wrapper apply-on-desktop" data-v-45518d90 data-v-858a974c><div class="card__content" data-v-45518d90><div class="in-progress__wrapper" data-v-1fd7db92 data-v-858a974c><div bodyImages="" modifiedOn="2022-08-02T22:53:26.3409755Z" brief="Expectations for job growth and the unemployment rate were missed in the NZ data:. New Zealand Q2 unemployment rate 3.3% (vs. expected 3." class="article__wrapper" data-v-c7989328 data-v-858a974c><div class="article-header__wrapper article__header" data-v-9384051c data-v-c7989328 data-v-c7989328><a href="/" rel="follow" target="_self" class="article-header__category-section font-sans semi-bold" data-v-9384051c>
    News
  </a> <!----></div> <div class="join-telegram__wrapper article__join-telegram hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-c0b84dfe data-v-c7989328 data-v-c7989328 data-v-c7989328><a href="https://t.me/ForexLive" rel="nofollow noopener noreferrer" target="_blank" title="" role="none" class="a-icon join-telegram__icon a-icon_original" data-v-0ff0be51 data-v-c0b84dfe><svg version="1.1" viewBox="0 0 25 25" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><defs><linearGradient id="svgicon_telegram-round-blue_a" x1="66.67%" x2="41.67%" y1="16.67%" y2="75%"><stop offset="0%" stop-color="#37AEE2"/><stop offset="100%" stop-color="#1E96C8"/></linearGradient><linearGradient id="svgicon_telegram-round-blue_b" x1="65.97%" x2="85.12%" y1="43.69%" y2="80.24%"><stop offset="0%" stop-color="#EFF7FC"/><stop offset="100%" stop-color="#FFF"/></linearGradient></defs><g fill="none"><circle pid="0" cx="12.5" cy="12.5" r="12.5" fill="url(#svgicon_telegram-round-blue_a)"/><path pid="1" fill="#C8DAEA" d="M10.428 17.647c-.39 0-.324-.148-.458-.52L8.824 13.34l8.823-5.253"/><path pid="2" fill="#A9C9DD" d="M10.294 17.647c.3 0 .434-.132.602-.288l1.604-1.496-2.001-1.157"/><path pid="3" fill="url(#svgicon_telegram-round-blue_b)" d="M10.332 15.117l4.905 3.84c.56.328.964.158 1.103-.55l1.997-9.971c.204-.869-.313-1.263-.848-1.005L5.765 12.22c-.8.34-.796.814-.146 1.025l3.009.995 6.965-4.657c.329-.211.63-.098.383.135"/></g></svg> <span title="Join" title-on-hover="Join" width="24" class="a-icon__description text-tiny" style="width:24px;" data-v-0ff0be51></span> </a></div> <div class="article__main-tag-container hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-c7989328 data-v-c7989328 data-v-c7989328><a href="/Tag/nzd/" rel="follow" target="_self" class="tag" data-v-e20c76fa data-v-c7989328><div title="" role="none" class="a-icon tag__icon a-icon_div" style="width:24px;height:12px;" data-v-0ff0be51 data-v-e20c76fa><svg version="1.1" viewBox="0 0 19 12" class="a-icon__icon svg-icon svg-fill" style="width:24px;height:12px;" data-v-0ff0be51><path pid="0" d="M12.088 4.966a1.06 1.06 0 00-.746.302 1.02 1.02 0 000 1.463 1.072 1.072 0 001.492 0 1.02 1.02 0 000-1.463 1.059 1.059 0 00-.746-.302zm0 3.101c-.54 0-1.08-.202-1.491-.605A2.033 2.033 0 019.979 6c0-.552.219-1.07.618-1.462a2.142 2.142 0 012.983 0 2.043 2.043 0 010 2.925 2.125 2.125 0 01-1.492.605zM1.318 1.033a.265.265 0 00-.263.26v9.414c0 .14.12.26.263.26h11.098c.294 0 .769-.194.978-.398l4.475-4.386a.259.259 0 000-.366l-4.476-4.386c-.208-.204-.683-.398-.977-.398H1.318zM12.416 12H1.318C.59 12 0 11.42 0 10.707V1.293C0 .58.59 0 1.318 0h11.098c.575 0 1.316.3 1.723.7l4.475 4.386a1.275 1.275 0 010 1.828L14.139 11.3c-.408.4-1.148.7-1.723.7z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div> <span class="tag__name" data-v-e20c76fa>NZD</span></a></div> <h1 class="article__title" data-v-c7989328>NZD/USD lost ground on disappointing jobs report</h1> <!----> <div class="article__publisher-details" data-v-c7989328 data-v-c7989328><div class="publisher-details__wrapper" data-v-062dd101 data-v-c7989328><div class="publisher-details__publisher-image author" data-v-062dd101><div class="a-image__wrapper" style="height:0;padding-bottom:100%;" data-v-062dd101><a href="/author/eamonn-sheridan/" rel="nofollow" target="_self" class="a-image__link"><img src="https://images.financemagnates.com/user-profiles/6553e4b4-5d84-486a-9165-8a8b3f02bf22_size50.jpeg" alt="Eamonn Sheridan" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div> <!----></div> <div class="publisher-details__name-and-date" data-v-062dd101><a href="/author/eamonn-sheridan/" rel="follow" target="_self" class="publisher-details__publisher-name font-sans semi-bold" data-v-062dd101>
        Eamonn Sheridan
      </a> <div class="publisher-details__date date hide-on-mobile" data-v-062dd101 data-v-062dd101>
        Tuesday, 02/08/2022 | 22:53 GMT-0
      </div> <div class="publisher-details__date date hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-062dd101 data-v-062dd101>
        02/08/2022 | 22:53 GMT-0
      </div></div></div> <ul class="article-socials__wrapper article__article-socials author" data-v-16e68e33 data-v-c7989328><li class="article-socials__social hide-on-mobile" data-v-16e68e33 data-v-16e68e33><div title="" role="button" class="a-icon article-socials__action-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-16e68e33><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M16.777 22.559s1.136-2.659 1.136-3.458c0-.801-1.265-1.395-1.445-1.395h-.93c-.18.388-.748 3.589-.748 3.589s-2.168 2.786-2.168 3.406c0 .852.722 1.549 1.549 1.549l2.606-3.691zm-5.085-11.486s1.549 2.478 1.549 3.407c0 .93-1.858 2.788-2.478 3.407-.62.62-.31 1.859.62 1.859.929 0 2.478-1.549 2.478-1.549s1.548-1.549 2.477-1.549c.93 0 1.858.93 1.858.93s2.169 3.097 2.789 4.026c.619.93.929 2.477 1.239 3.407.31.93 1.548 1.239 1.548 1.239h.93s-1.24-4.646-1.55-5.885c-.31-1.239-3.097-6.194-4.026-8.673-.93-2.478-2.942-2.942-3.562-2.942h-5.266l1.394 2.323zM35 17.5C35 27.165 27.165 35 17.5 35S0 27.165 0 17.5 7.835 0 17.5 0 35 7.835 35 17.5z" _fill="#000" fill-rule="evenodd"/></svg> <span title="Follow NZD" title-on-hover="Follow NZD" width="70" class="a-icon__description text-tiny" style="width:70px;" data-v-0ff0be51></span> </div></li><li class="article-socials__social hide-on-mobile" data-v-16e68e33 data-v-16e68e33><a tabindex="0" href="https://twitter.com/intent/tweet?text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report%20&amp;url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;hashtags=forexlive&amp;via=forexlive" title-width="70" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="article-socials__action-icon" data-v-16e68e33><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 35C7.835 35 0 27.165 0 17.5S7.835 0 17.5 0 35 7.835 35 17.5 27.165 35 17.5 35zm8.841-22.145a6.951 6.951 0 01-2.03.556 3.556 3.556 0 001.556-1.956c-.683.404-1.441.7-2.245.858A3.537 3.537 0 0021.04 11.2a3.534 3.534 0 00-3.445 4.338 10.04 10.04 0 01-7.288-3.695 3.53 3.53 0 00-.479 1.777c0 1.225.623 2.309 1.572 2.94a3.55 3.55 0 01-1.603-.44v.045a3.534 3.534 0 002.837 3.465 3.556 3.556 0 01-1.6.062 3.548 3.548 0 003.304 2.456A7.099 7.099 0 019.1 23.612a10.013 10.013 0 005.423 1.588c6.504 0 10.063-5.388 10.063-10.059 0-.155-.003-.306-.01-.457a7.1 7.1 0 001.764-1.828h.001z" _fill="#221E20" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="article-socials__social hide-on-mobile" data-v-16e68e33 data-v-16e68e33><a tabindex="0" href="https://t.me/share/url?url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report" title-width="70" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="article-socials__action-icon" data-v-16e68e33><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 0A17.5 17.5 0 000 17.5 17.5 17.5 0 0017.5 35 17.5 17.5 0 0035 17.5 17.5 17.5 0 0017.5 0zm6.902 11c.132 0 .263.014.387.037.094.017.22.242.211.365a9.93 9.93 0 01-.176 1.358c-.53 2.558-1.07 5.114-1.617 7.67-.336 1.573-.688 3.144-1.035 4.715a3.084 3.084 0 01-.133.449c-.157.406-.596.529-.992.27-.97-.637-1.934-1.282-2.9-1.923-.512-.339-1.025-.675-1.565-1.03-.179.157-.366.317-.547.482-.586.531-1.174 1.06-1.754 1.597-.412.383-.758.332-.959-.19a34.972 34.972 0 01-.607-1.745c-.318-.974-.606-1.956-.95-2.92-.055-.156-.316-.275-.507-.346-1.13-.418-2.27-.81-3.399-1.228a2.2 2.2 0 01-.658-.391c-.285-.246-.265-.52.049-.734.226-.155.48-.282.738-.38 1.901-.712 3.807-1.415 5.711-2.119 1.409-.52 2.819-1.036 4.227-1.558a784.443 784.443 0 004.668-1.742c.482-.183.943-.422 1.431-.582.117-.039.246-.055.377-.055zm-3.345 3.184l-2.446 1.548c-1.187.753-2.375 1.504-3.562 2.256-.727.461-1.451.927-2.182 1.383-.172.108-.198.211-.133.406.24.713.449 1.435.67 2.153l.377 1.215.051-.018c.069-.541.123-1.085.215-1.623.054-.315.026-.649.314-.914 1.012-.93 2-1.886 3-2.828.69-.65 1.39-1.29 2.075-1.946.553-.529 1.09-1.073 1.634-1.61l-.013-.022z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div></a></li> <li class="article-socials__social comment-count" data-v-16e68e33><div class="comment-count__wrapper" data-v-90f3cde6 data-v-16e68e33><div title="" role="button" class="a-icon comment-count__icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-90f3cde6><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" fill-rule="evenodd" d="M17.5 35C7.835 35 0 27.165 0 17.5S7.835 0 17.5 0 35 7.835 35 17.5 27.165 35 17.5 35zm0-27.3c-5.98 0-10.83 3.94-10.83 8.799 0 2.761 1.567 5.225 4.016 6.838.03.198.046.4.046.607 0 1.478-1.258 2.77-2.707 3.481v.57c2.684-.06 5.461-.48 7.787-2.805.55.07 1.114.107 1.688.107 5.98 0 10.83-3.939 10.83-8.798 0-4.86-4.85-8.799-10.83-8.799z"/></svg> <!----> <span class="comment-icon__count" data-v-0ff0be51 data-v-90f3cde6>
      0
    </span></div> <span data-disqus-identifier="988d29bf-4430-4e37-b20a-68512411fb40" class="disqus-comment-count" data-v-90f3cde6></span></div></li></ul></div> <!----> <article data-ref="article-body" class="article__content-body article-body" data-v-76efb8b1 data-v-c7989328><p data-v-76efb8b1>Expectations for job growth and the unemployment rate were missed in the NZ data:</p><ul data-v-76efb8b1><li data-v-76efb8b1><a href="https://www.forexlive.com/news/new-zealand-q2-unemployment-rate-33-vs-expected-31-20220802/" target="_blank" data-article-link="true" class="article-link" data-v-76efb8b1>New Zealand Q2 unemployment rate 3.3% (vs. expected 3.1%)</a></li></ul><p data-v-76efb8b1>The New Zealand dollar has seen a few bids disappear and dropped a little on the miss:</p><div class="clearfix" data-v-76efb8b1></div><div class="article__video-banner" data-v-289d0a26 data-v-76efb8b1></div><div data-ref="banner" class="banner__outer-wrapper article__automated-link-banner" data-v-76efb8b1><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper mobile_290x88 tablet_658x54 desktopSm_584x54 leftAndRightBannersHidden_768x54 rightBannerHidden_584x54 desktopMd_553x54 desktopLg_584x54 desktopFullHD_658x54"><!----><!----><!----></div></div><div data-ref="ebook-dummy-wrapper-body" class="onboarding-ebook-placeholder" data-v-76efb8b1></div><div class="clearfix" data-v-76efb8b1></div></article> <p class="article__tags-title font-sans semi-bold" data-v-c7989328>Tags</p> <ul class="tag-list__wrapper" data-v-7571e506 data-v-c7989328 data-v-c7989328><li class="tag-list__tag" data-v-7571e506><a href="/Tag/nzd/" rel="follow" target="_self" class="tag" data-v-e20c76fa data-v-7571e506><div title="" role="none" class="a-icon tag__icon a-icon_div" style="width:24px;height:12px;" data-v-0ff0be51 data-v-e20c76fa><svg version="1.1" viewBox="0 0 19 12" class="a-icon__icon svg-icon svg-fill" style="width:24px;height:12px;" data-v-0ff0be51><path pid="0" d="M12.088 4.966a1.06 1.06 0 00-.746.302 1.02 1.02 0 000 1.463 1.072 1.072 0 001.492 0 1.02 1.02 0 000-1.463 1.059 1.059 0 00-.746-.302zm0 3.101c-.54 0-1.08-.202-1.491-.605A2.033 2.033 0 019.979 6c0-.552.219-1.07.618-1.462a2.142 2.142 0 012.983 0 2.043 2.043 0 010 2.925 2.125 2.125 0 01-1.492.605zM1.318 1.033a.265.265 0 00-.263.26v9.414c0 .14.12.26.263.26h11.098c.294 0 .769-.194.978-.398l4.475-4.386a.259.259 0 000-.366l-4.476-4.386c-.208-.204-.683-.398-.977-.398H1.318zM12.416 12H1.318C.59 12 0 11.42 0 10.707V1.293C0 .58.59 0 1.318 0h11.098c.575 0 1.316.3 1.723.7l4.475 4.386a1.275 1.275 0 010 1.828L14.139 11.3c-.408.4-1.148.7-1.723.7z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div> <span class="tag__name" data-v-e20c76fa>NZD</span></a></li></ul> <ul class="action-icon-list__wrapper article__action-icons hide-on-mobile" data-v-95701f9c data-v-c7989328 data-v-c7989328 data-v-c7989328><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><div title="" role="button" open-in-iframe="true" class="a-icon action-icon-list__action-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-95701f9c><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M16.777 22.559s1.136-2.659 1.136-3.458c0-.801-1.265-1.395-1.445-1.395h-.93c-.18.388-.748 3.589-.748 3.589s-2.168 2.786-2.168 3.406c0 .852.722 1.549 1.549 1.549l2.606-3.691zm-5.085-11.486s1.549 2.478 1.549 3.407c0 .93-1.858 2.788-2.478 3.407-.62.62-.31 1.859.62 1.859.929 0 2.478-1.549 2.478-1.549s1.548-1.549 2.477-1.549c.93 0 1.858.93 1.858.93s2.169 3.097 2.789 4.026c.619.93.929 2.477 1.239 3.407.31.93 1.548 1.239 1.548 1.239h.93s-1.24-4.646-1.55-5.885c-.31-1.239-3.097-6.194-4.026-8.673-.93-2.478-2.942-2.942-3.562-2.942h-5.266l1.394 2.323zM35 17.5C35 27.165 27.165 35 17.5 35S0 27.165 0 17.5 7.835 0 17.5 0 35 7.835 35 17.5z" _fill="#000" fill-rule="evenodd"/></svg> <span title="Follow NZD" title-on-hover="Follow NZD" width="65" class="a-icon__description text-tiny" style="width:65px;" data-v-0ff0be51></span> </div></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><div title="" role="button" open-in-iframe="true" class="a-icon action-icon-list__action-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-95701f9c><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M10.978 25.026H24.04v-7.619H10.98v7.619zm5.443-10.919h2.176v-3.196H16.42v3.196zm-5.443-4.32v4.354c0 .602.487 1.088 1.088 1.088h6.53c.602 0 1.09-.486 1.09-1.088V9.788h-8.708zM22.77 8.75H8.802v17.5h17.396V12.28L22.77 8.75zM35 17.5C35 27.165 27.164 35 17.5 35S0 27.165 0 17.5 7.836 0 17.5 0 35 7.835 35 17.5z" _fill="#000" fill-rule="evenodd"/></svg> <span title="Save" title-on-hover="Save" width="65" class="a-icon__description text-tiny" style="width:65px;" data-v-0ff0be51></span> </div></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://t.me/share/url?url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 0A17.5 17.5 0 000 17.5 17.5 17.5 0 0017.5 35 17.5 17.5 0 0035 17.5 17.5 17.5 0 0017.5 0zm6.902 11c.132 0 .263.014.387.037.094.017.22.242.211.365a9.93 9.93 0 01-.176 1.358c-.53 2.558-1.07 5.114-1.617 7.67-.336 1.573-.688 3.144-1.035 4.715a3.084 3.084 0 01-.133.449c-.157.406-.596.529-.992.27-.97-.637-1.934-1.282-2.9-1.923-.512-.339-1.025-.675-1.565-1.03-.179.157-.366.317-.547.482-.586.531-1.174 1.06-1.754 1.597-.412.383-.758.332-.959-.19a34.972 34.972 0 01-.607-1.745c-.318-.974-.606-1.956-.95-2.92-.055-.156-.316-.275-.507-.346-1.13-.418-2.27-.81-3.399-1.228a2.2 2.2 0 01-.658-.391c-.285-.246-.265-.52.049-.734.226-.155.48-.282.738-.38 1.901-.712 3.807-1.415 5.711-2.119 1.409-.52 2.819-1.036 4.227-1.558a784.443 784.443 0 004.668-1.742c.482-.183.943-.422 1.431-.582.117-.039.246-.055.377-.055zm-3.345 3.184l-2.446 1.548c-1.187.753-2.375 1.504-3.562 2.256-.727.461-1.451.927-2.182 1.383-.172.108-.198.211-.133.406.24.713.449 1.435.67 2.153l.377 1.215.051-.018c.069-.541.123-1.085.215-1.623.054-.315.026-.649.314-.914 1.012-.93 2-1.886 3-2.828.69-.65 1.39-1.29 2.075-1.946.553-.529 1.09-1.073 1.634-1.61l-.013-.022z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://twitter.com/intent/tweet?text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report%20&amp;url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;hashtags=forexlive&amp;via=forexlive" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 35C7.835 35 0 27.165 0 17.5S7.835 0 17.5 0 35 7.835 35 17.5 27.165 35 17.5 35zm8.841-22.145a6.951 6.951 0 01-2.03.556 3.556 3.556 0 001.556-1.956c-.683.404-1.441.7-2.245.858A3.537 3.537 0 0021.04 11.2a3.534 3.534 0 00-3.445 4.338 10.04 10.04 0 01-7.288-3.695 3.53 3.53 0 00-.479 1.777c0 1.225.623 2.309 1.572 2.94a3.55 3.55 0 01-1.603-.44v.045a3.534 3.534 0 002.837 3.465 3.556 3.556 0 01-1.6.062 3.548 3.548 0 003.304 2.456A7.099 7.099 0 019.1 23.612a10.013 10.013 0 005.423 1.588c6.504 0 10.063-5.388 10.063-10.059 0-.155-.003-.306-.01-.457a7.1 7.1 0 001.764-1.828h.001z" _fill="#221E20" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.615 0C8.14 0 .46 7.834.46 17.5c0 9.665 7.68 17.5 17.156 17.5 9.476 0 17.158-7.835 17.158-17.5 0-9.666-7.682-17.5-17.158-17.5zm.828 10.5h2.145v2.756h-2.145c-.232 0-.427.21-.427.459v1.379h2.572l-.428 2.756h-2.144v7.35H15.44v-7.35h-1.716v-2.756h1.716v-1.38c0-1.772 1.347-3.214 3.002-3.214z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;title=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 25 25" class="a-icon__icon svg-icon svg-fill" style="fill:black;" data-v-0ff0be51><path pid="0" d="M14.831 15.988a.224.224 0 010 .318c-.484.482-1.243.716-2.324.716l-.008-.002-.008.002c-1.08 0-1.84-.234-2.324-.717a.223.223 0 010-.317.228.228 0 01.32 0c.394.392 1.05.584 2.004.584l.008.002.008-.002c.953 0 1.609-.192 2.004-.584a.228.228 0 01.32 0zm-3.583-2.52a.96.96 0 00-1.922 0 .96.96 0 00.961.957c.53.001.96-.428.96-.956zM25 12.5C25 19.403 19.403 25 12.5 25S0 19.403 0 12.5 5.597 0 12.5 0 25 5.597 25 12.5zm-5.208-.134a1.612 1.612 0 00-2.734-1.155c-1.1-.723-2.588-1.184-4.235-1.243l.901-2.838 2.44.572-.003.035a1.32 1.32 0 001.321 1.315c.728 0 1.32-.59 1.32-1.314a1.318 1.318 0 00-2.548-.478l-2.63-.616a.225.225 0 00-.268.15L12.351 9.96c-1.725.021-3.286.486-4.435 1.23a1.61 1.61 0 00-2.708 1.177c0 .59.324 1.1.8 1.38-.03.17-.052.345-.052.52 0 2.377 2.922 4.31 6.514 4.31 3.591 0 6.513-1.933 6.513-4.31 0-.166-.017-.33-.046-.491a1.6 1.6 0 00.855-1.41zm-5.075.146a.96.96 0 00-.96.958.96.96 0 001.92 0 .96.96 0 00-.96-.958z"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 512 512" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M255.936 0C114.784 0 0 114.816 0 256c0 56 18.048 107.905 48.736 150.049l-31.904 95.103 98.4-31.457C155.712 496.511 204 512 256.064 512 397.216 512 512 397.152 512 256S397.216 0 256.064 0h-.128zm-96.32 117.088c3.167 0 6.015.16 8.575.289 7.52.32 11.296.767 16.256 12.639 6.176 14.88 21.216 51.616 23.008 55.392 1.824 3.776 3.65 8.896 1.09 13.856-2.4 5.12-4.513 7.392-8.29 11.744-3.775 4.352-7.36 7.68-11.136 12.351-3.456 4.064-7.36 8.418-3.008 15.938 4.352 7.36 19.393 31.903 41.537 51.615 28.576 25.44 51.744 33.568 60.032 37.024 6.176 2.56 13.537 1.952 18.049-2.848 5.728-6.176 12.8-16.416 20-26.496 5.12-7.232 11.583-8.129 18.367-5.569 6.912 2.4 43.488 20.481 51.008 24.225 7.52 3.776 12.48 5.568 14.304 8.736 1.792 3.168 1.791 18.048-4.385 35.52-6.176 17.44-30.688 31.905-50.24 36.129-13.376 2.848-30.848 5.118-89.664-19.266C189.887 347.2 141.44 270.753 137.664 265.793c-3.616-4.96-30.4-40.48-30.4-77.217 0-36.736 18.655-54.625 26.175-62.305 6.176-6.304 16.384-9.183 26.176-9.183z"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="mailto:?subject=You're%20going%20to%20love%20it%3A%20NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report&amp;body=Check%20out%20this%20article%20from%20Forexlive%3A%20https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F" title-width="65" open-in-iframe="true" title="You're going to love it: NZD/USD lost ground on disappointing jobs report" description="Check out this article from Forexlive: https://www.forexlive.com/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 35C7.835 35 0 27.165 0 17.5S7.835 0 17.5 0 35 7.835 35 17.5 27.165 35 17.5 35zM9 13.469l7.906 5.828a1 1 0 001.188 0L26 13.469V22.5H9v-9.031zm2.047-.97h12.906L17.5 17.25l-6.453-4.75zM8 10.5c-.54 0-.998.474-1 1V23.5c0 .524.476 1 1 1h19c.523 0 1-.476 1-1v-12c0-.524-.477-1-1-1H8z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div></a></li></ul> <ul class="action-icon-list__wrapper article__action-icons hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-95701f9c data-v-c7989328 data-v-c7989328 data-v-c7989328><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><div title="" role="button" open-in-iframe="true" class="a-icon action-icon-list__action-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-95701f9c><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M16.777 22.559s1.136-2.659 1.136-3.458c0-.801-1.265-1.395-1.445-1.395h-.93c-.18.388-.748 3.589-.748 3.589s-2.168 2.786-2.168 3.406c0 .852.722 1.549 1.549 1.549l2.606-3.691zm-5.085-11.486s1.549 2.478 1.549 3.407c0 .93-1.858 2.788-2.478 3.407-.62.62-.31 1.859.62 1.859.929 0 2.478-1.549 2.478-1.549s1.548-1.549 2.477-1.549c.93 0 1.858.93 1.858.93s2.169 3.097 2.789 4.026c.619.93.929 2.477 1.239 3.407.31.93 1.548 1.239 1.548 1.239h.93s-1.24-4.646-1.55-5.885c-.31-1.239-3.097-6.194-4.026-8.673-.93-2.478-2.942-2.942-3.562-2.942h-5.266l1.394 2.323zM35 17.5C35 27.165 27.165 35 17.5 35S0 27.165 0 17.5 7.835 0 17.5 0 35 7.835 35 17.5z" _fill="#000" fill-rule="evenodd"/></svg> <span title="Follow NZD" title-on-hover="Follow NZD" width="65" class="a-icon__description text-tiny" style="width:65px;" data-v-0ff0be51></span> </div></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><div title="" role="button" open-in-iframe="true" class="a-icon action-icon-list__action-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-95701f9c><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M10.978 25.026H24.04v-7.619H10.98v7.619zm5.443-10.919h2.176v-3.196H16.42v3.196zm-5.443-4.32v4.354c0 .602.487 1.088 1.088 1.088h6.53c.602 0 1.09-.486 1.09-1.088V9.788h-8.708zM22.77 8.75H8.802v17.5h17.396V12.28L22.77 8.75zM35 17.5C35 27.165 27.164 35 17.5 35S0 27.165 0 17.5 7.836 0 17.5 0 35 7.835 35 17.5z" _fill="#000" fill-rule="evenodd"/></svg> <span title="Save" title-on-hover="Save" width="65" class="a-icon__description text-tiny" style="width:65px;" data-v-0ff0be51></span> </div></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://t.me/share/url?url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 0A17.5 17.5 0 000 17.5 17.5 17.5 0 0017.5 35 17.5 17.5 0 0035 17.5 17.5 17.5 0 0017.5 0zm6.902 11c.132 0 .263.014.387.037.094.017.22.242.211.365a9.93 9.93 0 01-.176 1.358c-.53 2.558-1.07 5.114-1.617 7.67-.336 1.573-.688 3.144-1.035 4.715a3.084 3.084 0 01-.133.449c-.157.406-.596.529-.992.27-.97-.637-1.934-1.282-2.9-1.923-.512-.339-1.025-.675-1.565-1.03-.179.157-.366.317-.547.482-.586.531-1.174 1.06-1.754 1.597-.412.383-.758.332-.959-.19a34.972 34.972 0 01-.607-1.745c-.318-.974-.606-1.956-.95-2.92-.055-.156-.316-.275-.507-.346-1.13-.418-2.27-.81-3.399-1.228a2.2 2.2 0 01-.658-.391c-.285-.246-.265-.52.049-.734.226-.155.48-.282.738-.38 1.901-.712 3.807-1.415 5.711-2.119 1.409-.52 2.819-1.036 4.227-1.558a784.443 784.443 0 004.668-1.742c.482-.183.943-.422 1.431-.582.117-.039.246-.055.377-.055zm-3.345 3.184l-2.446 1.548c-1.187.753-2.375 1.504-3.562 2.256-.727.461-1.451.927-2.182 1.383-.172.108-.198.211-.133.406.24.713.449 1.435.67 2.153l.377 1.215.051-.018c.069-.541.123-1.085.215-1.623.054-.315.026-.649.314-.914 1.012-.93 2-1.886 3-2.828.69-.65 1.39-1.29 2.075-1.946.553-.529 1.09-1.073 1.634-1.61l-.013-.022z" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://twitter.com/intent/tweet?text=NZD%2FUSD%20lost%20ground%20on%20disappointing%20jobs%20report%20&amp;url=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F&amp;hashtags=forexlive&amp;via=forexlive" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M17.5 35C7.835 35 0 27.165 0 17.5S7.835 0 17.5 0 35 7.835 35 17.5 27.165 35 17.5 35zm8.841-22.145a6.951 6.951 0 01-2.03.556 3.556 3.556 0 001.556-1.956c-.683.404-1.441.7-2.245.858A3.537 3.537 0 0021.04 11.2a3.534 3.534 0 00-3.445 4.338 10.04 10.04 0 01-7.288-3.695 3.53 3.53 0 00-.479 1.777c0 1.225.623 2.309 1.572 2.94a3.55 3.55 0 01-1.603-.44v.045a3.534 3.534 0 002.837 3.465 3.556 3.556 0 01-1.6.062 3.548 3.548 0 003.304 2.456A7.099 7.099 0 019.1 23.612a10.013 10.013 0 005.423 1.588c6.504 0 10.063-5.388 10.063-10.059 0-.155-.003-.306-.01-.457a7.1 7.1 0 001.764-1.828h.001z" _fill="#221E20" fill-rule="evenodd"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><a tabindex="0" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.forexlive.com%2Fnews%2Fnzdusd-lost-ground-on-disappointing-jobs-report-20220802%2F" title-width="65" open-in-iframe="true" title="NZD/USD lost ground on disappointing jobs report" path="/news/nzdusd-lost-ground-on-disappointing-jobs-report-20220802/" class="action-icon-list__action-icon" data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51><svg version="1.1" viewBox="0 0 512 512" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M255.936 0C114.784 0 0 114.816 0 256c0 56 18.048 107.905 48.736 150.049l-31.904 95.103 98.4-31.457C155.712 496.511 204 512 256.064 512 397.216 512 512 397.152 512 256S397.216 0 256.064 0h-.128zm-96.32 117.088c3.167 0 6.015.16 8.575.289 7.52.32 11.296.767 16.256 12.639 6.176 14.88 21.216 51.616 23.008 55.392 1.824 3.776 3.65 8.896 1.09 13.856-2.4 5.12-4.513 7.392-8.29 11.744-3.775 4.352-7.36 7.68-11.136 12.351-3.456 4.064-7.36 8.418-3.008 15.938 4.352 7.36 19.393 31.903 41.537 51.615 28.576 25.44 51.744 33.568 60.032 37.024 6.176 2.56 13.537 1.952 18.049-2.848 5.728-6.176 12.8-16.416 20-26.496 5.12-7.232 11.583-8.129 18.367-5.569 6.912 2.4 43.488 20.481 51.008 24.225 7.52 3.776 12.48 5.568 14.304 8.736 1.792 3.168 1.791 18.048-4.385 35.52-6.176 17.44-30.688 31.905-50.24 36.129-13.376 2.848-30.848 5.118-89.664-19.266C189.887 347.2 141.44 270.753 137.664 265.793c-3.616-4.96-30.4-40.48-30.4-77.217 0-36.736 18.655-54.625 26.175-62.305 6.176-6.304 16.384-9.183 26.176-9.183z"/></svg> <!----> </div></a></li><li class="action-icon-list__action-icon-wrapper" data-v-95701f9c><div class="social-sharing action-icon-list__action-icon" data-v-f885de22 data-v-95701f9c><div title="" role="button" class="a-icon a-icon_div a-icon_is-button" data-v-0ff0be51 data-v-f885de22><svg version="1.1" viewBox="0 0 30 30" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><path pid="0" d="M25.313 20.625c-1.324 0-2.517.55-3.37 1.43L9.317 15.743a4.614 4.614 0 000-1.485l12.626-6.313A4.687 4.687 0 1025.313 0a4.687 4.687 0 00-4.63 5.43L8.057 11.743a4.687 4.687 0 100 6.514l12.626 6.313a4.687 4.687 0 109.317.742 4.687 4.687 0 00-4.688-4.687" _fill="#000" fill-rule="evenodd"/></svg> <!----> </div> <div class="social-sharing" data-v-b06f30da data-v-f885de22><!----> <!----></div></div></li></ul> <!----> <div data-ref="banner" class="banner__outer-wrapper article__banner" data-v-c7989328><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper mobile_300x250 tablet_468x60 desktopSm_468x60 leftAndRightBannersHidden_728x90 rightBannerHidden_468x60 desktopMd_468x60 desktopLg_468x60 desktopFullHD_468x60"><!----><!----><!----></div></div> <!----> <div title="NZD/USD lost ground on disappointing jobs report" shortname="forexlive" category_id="9461175" identifier="988d29bf-4430-4e37-b20a-68512411fb40" data-v-c7989328><span id="disqus_thread"></span></div> <p class="article__most-popular-title title" data-v-c7989328>Most Popular</p> <ul class="most-popular__wrapper" data-v-de3126c8 data-v-c7989328 data-v-c7989328><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/china-statement-pelosis-visit-violates-the-one-china-principle-20220802/" rel="follow" target="_self" data-v-de3126c8>
      China statement: Pelosi's visit violates the One China principle
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/g7-continues-to-signal-it-will-pursue-russia-oil-price-cap-20220802/" rel="follow" target="_self" data-v-de3126c8>
      G7 continues to signal it will pursue Russia oil-price cap
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/china-halts-taiwans-exports-of-natural-sands-20220803/" rel="follow" target="_self" data-v-de3126c8>
      China halts Taiwan's exports of natural sands
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/Education/einhorns-twitter-bet-is-a-good-demonstration-of-how-hedge-fund-managers-think-20220802/" rel="follow" target="_self" data-v-de3126c8>
      Einhorn's Twitter bet is a good demonstration of how hedge fund managers think
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/us-dollar-rebounds-as-treasury-yields-reverse-20220802/" rel="follow" target="_self" data-v-de3126c8>
      US dollar rebounds as Treasury yields reverse
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/iycmi-pelosi-will-visit-taiwan-market-casts-nervous-eyes-at-aud-20220801/" rel="follow" target="_self" data-v-de3126c8>
      IYCMI - Pelosi will visit Taiwan (market casts nervous eyes at AUD)
    </a></li><li class="most-popular__item" data-v-de3126c8><i class="most-popular__vertical-bullet hide-on-mobile" data-v-de3126c8 data-v-de3126c8></i> <a href="/news/russian-naval-ships-have-joined-with-chinese-ships-sailing-near-disputed-taiwan-islands-20220803/" rel="follow" target="_self" data-v-de3126c8>
      Russian naval ships have joined with Chinese ships sailing near disputed Taiwan islands
    </a></li></ul> <i class="article__horizontal-delimiter hide-on-mobile" data-v-c7989328 data-v-c7989328></i> <div data-ref="banner" class="banner__outer-wrapper banner-wrapper" data-v-c7989328><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper mobile_fluid tablet_fluid desktopSm_fluid desktopMd_fluid desktopLg_fluid desktopFullHD_fluid"><!----><!----><!----></div></div> <!----> <div data-ref="banner" class="banner__outer-wrapper no-advertisement-label banner-sticky bottom" data-v-c7989328><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper mobile_320x50"><!----><!----><!----></div></div> <!----></div></div></div> </div> <!----></div></div> <div class="widgets-wrapper layout-widgets hide-on-mobile hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden" data-v-51ff746c data-v-280cb918 data-v-280cb918><div data-sticky="true" class="contact-widget__sticky" data-v-755c9cef data-v-51ff746c><ul class="contact-widget__list" data-v-755c9cef><!----> <li class="contact-widget__list-item" data-v-755c9cef><button id="contact-widget__contact-us-button" class="contact-widget__list-item-button" data-v-755c9cef><div title="" role="none" class="a-icon a-icon_blue a-icon_original a-icon_disabled a-icon_div" data-v-0ff0be51 data-v-755c9cef><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><g fill="none" fill-rule="evenodd"><path pid="0" fill="#069ACF" d="M35 0v35H0V0z"/><g fill="#FFF" fill-rule="nonzero"><path pid="1" d="M8.417 11.217c2.745 2.325 7.562 6.414 8.978 7.69.19.172.393.26.605.26.211 0 .415-.087.604-.259 1.417-1.276 6.234-5.366 8.979-7.691a.417.417 0 00.058-.575A1.656 1.656 0 0026.333 10H9.667c-.511 0-.988.234-1.308.642a.418.418 0 00.058.575z"/><path pid="2" d="M27.758 13.039a.414.414 0 00-.444.06c-3.044 2.58-6.93 5.888-8.152 6.99-.686.62-1.638.62-2.325-.001-1.303-1.174-5.667-4.883-8.151-6.989a.416.416 0 00-.686.318v9.478c0 .92.747 1.667 1.667 1.667h16.666c.92 0 1.667-.747 1.667-1.667v-9.478a.416.416 0 00-.242-.378z"/></g></g></svg> <!----> </div></button> <label for="contact-widget__contact-us-button" class="contact-widget__list-item-button-label" data-v-755c9cef>
        Contact us
      </label> <!----></li> <li class="contact-widget__list-item" data-v-755c9cef><button id="contact-widget__newsletter-button" data-ref="newsletter-button" class="contact-widget__list-item-button" data-v-755c9cef><div title="" role="none" class="a-icon a-icon_blue a-icon_original a-icon_disabled a-icon_div" data-v-0ff0be51 data-v-755c9cef><svg version="1.1" viewBox="0 0 35 35" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><g fill="none" fill-rule="evenodd"><path pid="0" fill="#069ACF" d="M35 0v35H0V0z"/><g fill="#FFF" fill-rule="nonzero"><path pid="1" d="M23.608 7.77a.772.772 0 00-.773-.77H8.772A.771.771 0 008 7.77v18.322c0 .899.73 1.627 1.631 1.627h14.484a2.85 2.85 0 01-.507-1.627V7.771zm-2.599 17.982H10.6a.625.625 0 11-.001-1.25H21.01a.626.626 0 110 1.25zm0-2.666H10.6a.625.625 0 11-.001-1.249H21.01a.626.626 0 110 1.249zm0-2.666H10.6a.625.625 0 11-.001-1.249H21.01a.625.625 0 110 1.249zm0-2.665H10.6a.625.625 0 11-.001-1.25H21.01a.626.626 0 110 1.25zm.627-3.29c0 .344-.28.624-.627.624H10.6a.626.626 0 01-.627-.625V9.592c0-.345.28-.624.626-.624H21.01c.346 0 .627.28.627.624v4.872zm5.614-1.71h-2.415v13.348c0 .904.73 1.637 1.62 1.616.864-.02 1.545-.764 1.545-1.646V13.52a.758.758 0 00-.75-.766z"/><path pid="2" d="M11.165 10.309h9.065v3.597h-9.065z"/></g></g></svg> <!----> </div></button> <label for="contact-widget__newsletter-button" class="contact-widget__list-item-button-label" data-v-755c9cef>
        Newsletter
      </label> <!----></li></ul></div> <div data-sticky="true" class="a-scroll-to-top__wrapper" style="top:-100px;" data-v-51ff746c><!----></div></div></div> <div class="sidebar hide-on-mobile hide-on-tablet" data-v-280cb918 data-v-280cb918><div class="sidebar__wrapper" data-v-280cb918><div data-sticky="true" class="a-global-time__wrapper"><div class="a-global-time__single-time"><span class="a-global-time__time-label">GMT </span> <span class="a-global-time__time-value">00:00:00</span></div><div class="a-global-time__single-time"><span class="a-global-time__time-label">LON </span> <span class="a-global-time__time-value">00:00:00</span></div><div class="a-global-time__single-time"><span class="a-global-time__time-label">NY </span> <span class="a-global-time__time-value">00:00:00</span></div><div class="a-global-time__single-time"><span class="a-global-time__time-label">TKYO </span> <span class="a-global-time__time-value">00:00:00</span></div><div class="a-global-time__single-time"><span class="a-global-time__time-label">SYD </span> <span class="a-global-time__time-value">00:00:00</span></div></div> <div class="sidebar__newsletter-widget newsletter-widget__wrapper" data-v-14db1d30><div class="form newsletter__form" data-v-14db1d30><!----> <!----> <form id="newsletter-sidebar-form"><!----> <!----> <div><div class="newsletter-widget__title-section" data-v-14db1d30><div title="" role="none" class="a-icon newsletter-widget__icon a-icon_original a-icon_div" style="width:30px;height:30px;" data-v-0ff0be51 data-v-14db1d30><svg version="1.1" viewBox="0 0 30 30" class="a-icon__icon svg-icon svg-fill" style="width:30px;height:30px;" data-v-0ff0be51><g fill="none" fill-rule="evenodd"><circle pid="0" cx="15" cy="15" r="15" fill="#1997CC"/><g fill="#FFF" fill-rule="nonzero"><path pid="1" d="M24 13.139v-.002c0-.015 0-.03-.002-.045l-.001-.012-.005-.034-.003-.013a.273.273 0 00-.01-.041v-.004l-.015-.041-.006-.015-.012-.027-.008-.016-.021-.036-.009-.013-.018-.025-.01-.013-.03-.033-.002-.002a.347.347 0 00-.034-.032l-.005-.004-.899-.746V9.692c0-.679-.552-1.23-1.23-1.23h-3.016l-2.43-2.018a1.936 1.936 0 00-2.469 0l-2.43 2.016H8.32c-.678 0-1.23.552-1.23 1.23v2.294l-.9.746-.004.004a.34.34 0 00-.034.032l-.002.002-.03.033-.01.013-.018.025-.009.013-.021.036-.008.016-.012.027-.006.015c-.006.013-.01.027-.014.04l-.002.005-.01.041-.002.013-.005.034-.001.012-.002.046v8.929c0 .553.233 1.051.606 1.404l.033.03c.343.31.797.5 1.295.5h14.132c.498 0 .952-.19 1.295-.5l.033-.03c.373-.352.606-.851.606-1.404v-8.927zM8.32 9.516h13.36c.097 0 .175.079.175.176v4.102l-.298.247-5.996 4.976a.878.878 0 01-1.122 0l-5.996-4.975-.298-.248V9.692c0-.097.078-.176.175-.176zm-1.265 12.55V14.26l.227.188 5.15 4.274-5.323 3.647a.866.866 0 01-.054-.303zm6.22-2.644l.49.407a1.935 1.935 0 002.47 0l.49-.407 5.14 3.523H8.135l5.14-3.523zm4.294-.7l5.149-4.273.227-.189v7.806a.866.866 0 01-.054.303l-5.322-3.647zm-3.13-11.465a.878.878 0 011.122 0l1.452 1.204h-4.026l1.453-1.204z"/><path pid="2" d="M10.623 11.8c0 .292.236.528.527.528h4.993a.528.528 0 000-1.055H11.15a.528.528 0 00-.527.527zm.527 2.637h7.7a.528.528 0 000-1.055h-7.7a.529.529 0 000 1.055z"/></g></g></svg> <!----> </div> <span class="newsletter-widget__title" data-v-14db1d30>Get the Forexlive newsletter</span></div> <div class="newsletter-widget__fields-section" data-v-14db1d30><div class="input__wrapper newsletter-widget__input email input_style-4" data-v-9ea8367a data-v-14db1d30><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="email" value="" class="input__input focused" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Your email
      </span> <!----></div> <!----></div> <div class="input__wrapper newsletter-widget__input input_style-4" data-v-9ea8367a data-v-14db1d30><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input focused" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        First name
      </span> <!----></div> <!----></div> <div class="input__wrapper newsletter-widget__input input_style-4" data-v-9ea8367a data-v-14db1d30><div class="input__component-wrapper" data-v-9ea8367a data-v-9ea8367a><input type="text" value="" class="input__input focused" data-v-9ea8367a> <!----> <span class="input__placeholder" data-v-9ea8367a>
        Last name
      </span> <!----></div> <!----></div></div> <p class="newsletter-widget__checkboxes-section-title text-caption semi-bold" data-v-14db1d30>
      Select additional content:
    </p> <div class="newsletter-widget__checkboxes-section" data-v-14db1d30><div class="checkbox__wrap newsletter-widget__checkbox checkbox--size-small" data-v-0860cf52 data-v-14db1d30><label class="checkbox__label" data-v-0860cf52><input type="checkbox" class="checkbox__input" data-v-0860cf52> 
        Education
      </label> <!----></div><div class="checkbox__wrap newsletter-widget__checkbox checkbox--size-small" data-v-0860cf52 data-v-14db1d30><label class="checkbox__label" data-v-0860cf52><input type="checkbox" class="checkbox__input" data-v-0860cf52> 
        Trading offers from relevant providers
      </label> <!----></div></div>   </div> <!----> <div class="form__row form__row-gdpr"><div class="gdpr_container newsletter-widget__gdpr" data-v-5e71b8c0 data-v-14db1d30><div class="checkbox__wrap gdpr__checkbox checkbox--size-small" data-v-0860cf52 data-v-5e71b8c0><label class="checkbox__label checkbox__html" data-v-0860cf52><input type="checkbox" class="checkbox__input" data-v-0860cf52> <span class="checkbox__label-text" data-v-0860cf52>By submitting I agree to Forexlive’s <a href="https://www.forexlive.com/terms-of-use/" target="_blank">Terms, Cookies and Privacy Notice</a>.</span></label> <!----></div></div></div> <!----> <!----> <div class="form__row"><button disabled="disabled" type="submit" class="a-button__general-style newsletter-widget__button a-button_blue a-button_disabled" data-v-6d8c36b4 data-v-14db1d30><div class="a-button__slot-wrapper" data-v-6d8c36b4>SIGN UP <!----> <!----></div></button></div></form></div> <div class="newsletter-widget__bottom-overlay" data-v-14db1d30></div></div> <!----> <div data-ref="ebook-dummy-wrapper-sidebar" class="sidebar__dummy-ebook onboarding-ebook-placeholder"></div> <!----> <div class="top-forex-brokers__wrapper opened-bracket closed-bracket sidebar__top-forex-brokers" data-v-2e2c1b74><p class="sidebar__section-title title" data-v-2e2c1b74>Top Forex Brokers</p> <div class="top-forex-brokers__banners-wrapper sidebar__section-content" data-v-2e2c1b74><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div><div data-ref="banner" class="banner__outer-wrapper top-forex-brokers__banner empty" data-v-2e2c1b74><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_90x40 leftAndRightBannersHidden_90x40 rightBannerHidden_90x40 desktopMd_90x40 desktopLg_90x40 desktopFullHD_90x40"><!----><!----><!----></div></div></div></div> <a href="https://insights.forexlive.com/premium/?utm_source=FLSITE&amp;utm_medium=button&amp;utm_campaign=Premiumflsitebutton" rel="nofollow noopener noreferrer" target="_blank" class="premium-banner__wrapper" data-v-5ed140bc><div class="a-image__wrapper premium-banner__image-lg" style="height:0;padding-bottom:16.26%;" data-v-5ed140bc><img src="https://images.forexlive.com/fl-static/premium-banner-lg.png" style="[object Object]" width="1920" class="a-image__image"></img> <!----></div> <div class="a-image__wrapper premium-banner__image-sm" style="height:0;padding-bottom:21.32%;" data-v-5ed140bc><img src="https://images.forexlive.com/fl-static/premium-banner-sm.png" style="[object Object]" width="1920" class="a-image__image"></img> <!----></div></a> <!----> <div class="must-read__wrapper opened-bracket closed-bracket sidebar__must-read"><p class="sidebar__section-title title">Must Read</p> <ul class="must-read__news-list sidebar__section-content"><li class="must-read__news-item"><!----> <a href="/technical-analysis/education-video-do-you-want-to-learn-how-to-read-a-chart-from-a-technical-perspective-20220725/" rel="follow" target="_self">EDUCATION VIDEO: Do you want to learn how to read a chart from a technical perspective?</a></li><li class="must-read__news-item must-read__news-item--highlighted"><!----> <a href="/technical-analysis/google-stock-analysis-trade-idea-after-earnings-20220727/" rel="follow" target="_self">Google stock analysis &amp; trade idea after earnings</a></li><li class="must-read__news-item"><!----> <a href="/centralbank/the-subtle-shift-came-why-markets-soared-during-powells-press-conference-20220727/" rel="follow" target="_self">The subtle shift came: Why markets soared during Powell's press conference</a></li><li class="must-read__news-item must-read__news-item--highlighted"><!----> <a href="/technical-analysis/ethereum-technical-analysis-20220731/" rel="follow" target="_self">Ethereum technical analysis</a></li><li class="must-read__news-item"><!----> <a href="/news/pelosi-to-visit-whats-the-taiwan-trade-20220801/" rel="follow" target="_self">Pelosi to visit: What's the Taiwan trade?</a></li></ul></div> <div data-ref="banner" class="banner__outer-wrapper sidebar__banner empty"><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_300x250 leftAndRightBannersHidden_300x250 rightBannerHidden_300x250 desktopMd_300x250 desktopLg_300x250 desktopFullHD_300x250"><!----><!----><!----></div></div> <div class="sidebar-live-quotes__wrapper opened-bracket closed-bracket sidebar__live-quotes"><div class="sidebar-live-quotes__content-wrapper"><div data-ref="banner" class="banner__outer-wrapper sidebar-live-quotes__button empty"><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_240x40 leftAndRightBannersHidden_240x40 rightBannerHidden_240x40 desktopMd_240x40 desktopLg_240x40 desktopFullHD_240x40"><!----><!----><!----></div></div> <!----></div></div> <div data-ref="banner" class="banner__outer-wrapper sidebar__banner empty"><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_300x250 leftAndRightBannersHidden_300x250 rightBannerHidden_300x250 desktopMd_300x250 desktopLg_300x250 desktopFullHD_300x250"><!----><!----><!----></div></div> <div data-ref="banner" class="banner__outer-wrapper sidebar__banner empty"><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopSm_300x600 leftAndRightBannersHidden_300x600 rightBannerHidden_300x600 desktopMd_300x600 desktopLg_300x600 desktopFullHD_300x600"><!----><!----><!----></div></div></div></div></div> <div data-ref="banner" data-sticky="true" class="banner__outer-wrapper side-banner side-banner_right empty" style="margin-top:0px;" data-v-280cb918><span class="banner__info hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" style="display:none;">ADVERTISEMENT - CONTINUE READING BELOW</span> <div class="banner__wrapper desktopMd_120x600 desktopLg_120x600 desktopFullHD_120x600 wide-sky-banners_160x600"><!----><!----><!----></div></div></div></div> <!----> <footer class="footer__wrapper" data-v-18d021df data-v-280cb918 data-v-280cb918><div class="footer__content-wrapper" data-v-18d021df><div title="" role="none" class="a-icon footer-logo footer__logo a-icon_original a-icon_div" data-v-0ff0be51 data-v-75666670 data-v-18d021df><svg version="1.1" viewBox="0 0 200 40" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><g data-name="Layer 2"><g data-name="Layer 1"><path pid="0" fill="#009acf" d="M126 4.79l.33-.38-11.22.93 3.57 2.87-12.67 15.53-7.46-8.99h-4.58l9.66 11.92L92.67 40h4.48l8.8-10.56 8.7 10.56h4.58l-10.96-13.43 17.74-21.78H126z"/><path pid="1" d="M9.07 40H5.18V16.27H0v-3.56h5.18V8.14c0-5 2.65-8.14 7.46-8.14a12.55 12.55 0 015.5 1.07V4.8a11.57 11.57 0 00-4.53-1.13q-4.54 0-4.54 5.26v3.78h9.07v3.56H9.07zM32.56 13.5a13.74 13.74 0 0110.15 3.92 12.53 12.53 0 013.95 9.36 12.52 12.52 0 01-3.95 9.35A13.94 13.94 0 0132.56 40a14 14 0 01-10.15-3.87 12.55 12.55 0 01-3.94-9.35 12.56 12.56 0 013.94-9.36 13.75 13.75 0 0110.15-3.92zm7.24 6.22a9.86 9.86 0 00-7.24-2.82 9.85 9.85 0 00-7.23 2.82 9.57 9.57 0 00-2.86 7.06 9.54 9.54 0 002.86 7 9.85 9.85 0 007.23 2.82 9.86 9.86 0 007.24-2.82 9.54 9.54 0 002.86-7 9.57 9.57 0 00-2.86-7.06zM50.92 40V14.75h3.89v4.81c1.95-3.29 6.1-5.44 10.37-5.44v3.82a10.61 10.61 0 00-3.24.47 10.51 10.51 0 00-7.13 5.65V40zM70.09 36.29A12.18 12.18 0 0166 26.78a13.06 13.06 0 013.67-9.47 12.72 12.72 0 019.56-3.81c8.75 0 12.2 7.42 12.2 13.12v1H70c.43 5.44 4.86 8.94 11.12 8.94a15.66 15.66 0 008.37-2.35v3.34C87.32 39.22 84.3 40 80.35 40a15 15 0 01-10.26-3.71zm17.39-11.71a8.48 8.48 0 00-2.27-5.28c-1.35-1.62-3.4-2.4-6.15-2.4a8.94 8.94 0 00-6.37 2.29A8.21 8.21 0 0070 24.58zM122.89 33.78V14.49l3.9-4.79v23.19c0 2.46 1.13 3.71 3.4 3.71a5 5 0 002.54-.68v3.35a8.4 8.4 0 01-3.83.73c-3.41 0-6.01-1.78-6.01-6.22zM138.55 4.19a2.82 2.82 0 013.89 0 2.6 2.6 0 010 3.77 2.92 2.92 0 01-3.89 0 2.69 2.69 0 010-3.77zm0 35.81V14.75h3.89V40zM158.26 40l-12-25.4h4.37l9.51 20.33 9.46-20.33h4.21l-12 25.4zM178.67 36.29a12.18 12.18 0 01-4.1-9.51 13.06 13.06 0 013.67-9.47 12.71 12.71 0 019.56-3.81c8.74 0 12.2 7.42 12.2 13.12v1h-21.44c.44 5.44 4.86 8.94 11.13 8.94a15.66 15.66 0 008.37-2.35v3.34c-2.16 1.63-5.19 2.41-9.13 2.41a15 15 0 01-10.26-3.67zm17.39-11.71a8.54 8.54 0 00-2.27-5.28c-1.35-1.62-3.4-2.4-6.16-2.4a9 9 0 00-6.37 2.29 8.24 8.24 0 00-2.64 5.39z" fill="#f1f1f2"/></g></g></svg> <!----> </div> <div class="footer__main-content-wrapper" data-v-18d021df><div class="footer__main-content" data-v-18d021df><ul class="footer-menu-list__wrapper hide-on-mobile" data-v-6c46e7bc data-v-18d021df data-v-18d021df><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/become-an-author/" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Become an Author
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/contact-us/" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Contact Us
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/SignUp" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Newsletter
      <!----></a></li></ul> <i class="vertical-divider first hide-on-mobile" data-v-18d021df data-v-18d021df></i> <ul class="footer-menu-list__wrapper hide-on-mobile" data-v-6c46e7bc data-v-18d021df data-v-18d021df><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Latest News
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="https://www.financemagnates.com/" rel="follow noopener noreferrer" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Finance News
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/Education" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Education Center
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="/ForexBrokers" rel="follow" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Find a Broker
      <!----></a></li><li class="footer-menu-list__item" data-v-6c46e7bc><a href="https://www.financemagnates.com/events/" rel="follow noopener noreferrer" target="_blank" class="footer-menu-list__link font-sans" data-v-6c46e7bc>
      Events
      <!----></a></li></ul> <i class="vertical-divider second hide-on-mobile" data-v-18d021df data-v-18d021df></i> <div class="footer-follow-us-section__wrapper" data-v-eeff5224 data-v-18d021df><p class="footer-follow-us-section__title font-sans bold" data-v-eeff5224>Follow Us</p> <a href="/SignUp/" rel="follow" target="_self" class="subscribe-daily-news__wrapper font-sans footer-follow-us-section__subscribe-daily-news" data-v-b0737b92 data-v-eeff5224>
  Subscribe to Forexlive's Daily News Wrap
  <div title="" role="none" class="a-icon subscribe-daily-news__icon a-icon_div" data-v-0ff0be51 data-v-b0737b92><svg version="1.1" viewBox="0 0 18 18" class="a-icon__icon svg-icon svg-fill" data-v-0ff0be51><g _fill="#FFF"><path pid="0" d="M18 7.139v-.002c0-.015 0-.03-.002-.045l-.001-.012-.005-.034-.003-.013a.273.273 0 00-.01-.041v-.004l-.015-.041-.006-.015-.012-.027-.008-.016-.021-.036-.009-.013-.018-.025-.01-.013-.03-.033-.002-.002a.347.347 0 00-.034-.032l-.005-.004-.899-.746V3.692c0-.679-.552-1.23-1.23-1.23h-3.016L10.234.444a1.936 1.936 0 00-2.469 0L5.335 2.46H2.32c-.678 0-1.23.552-1.23 1.23v2.294l-.9.746-.004.004a.34.34 0 00-.034.032l-.002.002-.03.033-.01.013-.018.025-.009.013-.021.036-.008.016-.012.027-.006.015c-.006.013-.01.027-.014.04l-.002.005-.01.041-.002.013-.005.034-.001.012L0 7.137v8.929c0 .553.233 1.051.606 1.404l.033.03c.343.31.797.5 1.295.5h14.132c.498 0 .952-.19 1.295-.5l.033-.03c.373-.352.606-.851.606-1.404V7.139zM2.32 3.516h13.36c.097 0 .175.079.175.176v4.102l-.298.247-5.996 4.976a.878.878 0 01-1.122 0L2.443 8.042l-.298-.248V3.692c0-.097.078-.176.175-.176zm-1.265 12.55V8.26l.227.188 5.15 4.274-5.323 3.647a.866.866 0 01-.054-.303zm6.22-2.644l.49.407a1.935 1.935 0 002.47 0l.49-.407 5.14 3.523H2.135l5.14-3.523zm4.294-.7l5.149-4.273.227-.189v7.806a.866.866 0 01-.054.303l-5.322-3.647zM8.439 1.257a.878.878 0 011.122 0l1.452 1.204H6.987L8.44 1.257z"/><path pid="1" d="M4.623 5.8c0 .292.236.528.527.528h4.993a.528.528 0 000-1.055H5.15a.528.528 0 00-.527.527zm.527 2.637h7.7a.528.528 0 000-1.055h-7.7a.529.529 0 000 1.055z"/></g></svg> <!----> </div></a> <ul class="footer-socials__wrapper footer-follow-us-section__socials" data-v-4cbb7c02 data-v-eeff5224><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="https://twitter.com/ForexLive" rel="follow noopener noreferrer" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/Twitter%20ForexLive_id_d3a995fc-741a-4d5d-a66f-82f65d8191d4_size50.jpg" alt="Twitter ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="https://t.me/forexlive" rel="nofollow noopener noreferrer" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/Telegram%20ForexLive_id_15c4fd73-1466-4eab-8569-402a63a703e3_size50.jpg" alt="Telegram ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="https://www.youtube.com/channel/UCpuHc1_Ygi07bbL2XHmmRLw" rel="nofollow noopener noreferrer" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/YouTube%20ForexLive_id_9b79e6d9-1a58-4b2d-b7f1-e3d5cd2683ac_size50.jpg" alt="YouTube ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="https://www.facebook.com/forexlive/" rel="nofollow noopener noreferrer" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/Facebook%20ForexLive_id_ae4a546a-3ae6-456a-aeaf-ef61ab68ce4d_size50.jpg" alt="Facebook ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="https://www.linkedin.com/company/forexlive-com/" rel="nofollow noopener noreferrer" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/LinkedIn%20ForexLive_id_30493ca6-8642-4dea-8b49-986f8806ec0f_size50.jpg" alt="LinkedIn ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li><li class="footer-socials__item" data-v-4cbb7c02><div class="footer-socials__image-wrapper" data-v-4cbb7c02><div class="a-image__wrapper footer-socials__icon" style="height:0;padding-bottom:100%;" data-v-4cbb7c02><a href="/rss/" rel="nofollow" target="_blank" class="a-image__link"><img src="https://images.forexlive.com/images/RSS%20ForexLive_id_9c48801d-a658-442a-9fa6-6094d1914bef_size50.jpg" alt="RSS ForexLive" width="1920" class="a-image__image a-image__image--absolute" style="object-fit:contain;position:absolute;top:0;left:0;"></a> <!----></div></div></li></ul> <p class="footer-follow-us-section__read font-sans" data-v-eeff5224>
    Read our <a href="/terms-of-use/" rel="follow" target="_self" data-v-eeff5224>Terms</a>,
    <a href="/privacy/#cookie-section" rel="follow" target="_self" data-v-eeff5224>Cookies</a> and
    <a href="/privacy/" rel="follow" target="_self" data-v-eeff5224>Privacy Notice</a></p> <div class="manage-cookies__wrapper footer-follow-us-section__manage-cookies" data-v-ca9fe53e data-v-eeff5224><img src="https://images.forexlive.com/fl-static/manage-cookies.png" alt="Manage cookies" data-v-ca9fe53e></div></div></div> <i class="horizontal-divider hide-on-tablet hide-on-desktop-sm hide-on-left-and-right-banners-hidden hide-on-right-banner-hidden hide-on-desktop-md hide-on-desktop-lg hide-on-desktop-full-hd" data-v-18d021df data-v-18d021df></i> <div class="footer-bottom-text__wrapper footer__bottom-text" data-v-33e47d6e data-v-18d021df><p class="footer-bottom-text__section" data-v-33e47d6e><span class="footer-bottom-text__section-name font-sans bold" data-v-33e47d6e>
      High risk warning:
    </span> <span class="footer-bottom-text__section-text font-sans" data-v-33e47d6e>
      Foreign exchange trading carries a high level of risk that may not be suitable for all investors. Leverage creates additional risk and loss exposure. Before you decide to trade foreign exchange, carefully consider your investment objectives, experience level, and risk tolerance. You could lose some or all your initial investment; do not invest money that you cannot afford to lose. Educate yourself on the risks associated with foreign exchange trading and seek advice from an independent financial or tax advisor if you have any questions.
    </span></p> <p class="footer-bottom-text__section" data-v-33e47d6e><span class="footer-bottom-text__section-name font-sans bold" data-v-33e47d6e>
      Advisory warning:
    </span> <span class="footer-bottom-text__section-text font-sans" data-v-33e47d6e>
      FOREXLIVE™ is not an investment advisor, FOREXLIVE™ provides references and links to selected blogs and other sources of economic and market information as an educational service to its clients and prospects and does not endorse the opinions or recommendations of the blogs or other sources of information. Clients and prospects are advised to carefully consider the opinions and analysis offered in the blogs or other information sources in the context of the client or prospect's individual analysis and decision making. None of the blogs or other sources of information is to be considered as constituting a track record. Past performance is no guarantee of future results and FOREXLIVE™ specifically advises clients and prospects to carefully review all claims and representations made by advisors, bloggers, money managers and system vendors before investing any funds or opening an account with any Forex dealer. Any news, opinions, research, data, or other information contained within this website is provided as general market commentary and does not constitute investment or trading advice. FOREXLIVE™ expressly disclaims any liability for any lost principal or profits without limitation which may arise directly or indirectly from the use of or reliance on such information. As with all such advisory services, past results are never a guarantee of future results.
    </span></p> <p class="footer-bottom-text__section" data-v-33e47d6e><span class="footer-bottom-text__section-text font-sans" data-v-33e47d6e>
      Finance Magnates CY Limited
    </span></p></div></div></div></footer> <!----> <div class="cross-domain-auth" data-v-280cb918><div class="hidden" data-v-366948a1></div><div class="hidden" data-v-366948a1></div><div class="hidden" data-v-366948a1></div></div> <!----> <!----> <!----> <!----></div></div></div><script>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</script><script src="/_nuxt/375a16e.js" defer></script><script src="/_nuxt/26a025d.js" defer></script><script src="/_nuxt/2f39bf0.js" defer></script><script src="/_nuxt/92b90a8.js" defer></script><script src="/_nuxt/7a1fb85.js" defer></script><script src="/_nuxt/3fe2586.js" defer></script><script src="/_nuxt/f061fbf.js" defer></script><script src="/_nuxt/3c90784.js" defer></script>
  </body>
</html>
